[Stable Update] 2022-06-12 - Kernels, Systemd 251, GNOME 42.2, KDE Gear 20.04.2, NVIDIA, Mesa, Pulseaudio, Pipewire, LibreOffice

3 posts were merged into an existing topic: Installation von nvidia-utils (515.48.07-2) verletzt Abhängigkeit »nvidia-utils=510.73.05«, benötigt von linux414-nvidia

My acpi_call DKMS module always shows an install error when I install kernels/headers with MSM but when I install the kernel and headers with the Pamac GUI the module is found and installs properly every time.

That worked, thank you very much :slight_smile:

I’ve tested LTS kernel 5.15.46-1 and 5.10.121-1, both lead to completly unusable VBox guest-systems. At the moment I run kernel 5.18.3-1 and it seems to work.


I have a problem with bt. After the update I can’t connect to my bt-speaker. The error message: “org.bluez.Error.Failed br-connection-profile-unavailable”.
Deleting and adding the device didn’t help with it.

UPD: The problem has solved. Had pulseaudio-modules-bt installed.
Changed it for pulseaudio-bluetooth and all worked well after restart. The source.


A post was split to a new topic: ‘Failed to start Load Kernel Modules’ after reboot

Please be careful!

I’ve got heavy F2FS filesystem corruption on 5.18.3 on two of my machines. With 5.18.3 installed, lots of smaller files became inaccessible (it worked OK on both 5.17.9 and 5.18.1 taken from unstable branch).
The error says “the structure needs cleanup”

Fortunately the damage is not permanent and all files are accessible again when kernel is downgraded.

Not all F2FS partitions are affected, but 2 out of 5 are.

Shared Memory is the only thing, which sucks on this driver

Finally updated.

And i have to say, trying to preserve Akonadi’s log file fails spectacularly. So i removed that part from the solutions.

i wonder why this massive fail with akonadi and all the resulting blows haven’t been recognized in advance. that should not happen on a stable branch even if it’s rolling release.


After update I have lock screen freezes on Plasma with AMDGPU. When waking up after some time of inactivity the lock screen is not responsive. I can input my password, which is not showing up on screen, and can login after 10-20 seconds. I downgraded to 5.17 to see if it is kernel related.

Update completed without errors. I had to create the logfile for akonadi, but that worked fine. I had two issues. One seemed to resolve itself but the other one I had to work around.

First tracker-extract-3 slammed my CPU hard. I let it run and it finally stopped, but I think it was rebuilding something. I am running Plasma, but probably have some gtk stuff installed, so not sure what that was.

Latte-dock won’t start normally. It will start from a terminal without errors and will start with alt+f2 - latte-dock. However with auto-start or from the menu it just slams the cpu like tracker was doing.

I cannot reproduce your description using amdgpu and kde plasma 5.24.5, all amd system

The update itself went fine for me, but today I found that trying to launch VMs in VirtualBox while running the new 5.18.3 kernel results in the application hanging with a progress bar for “Starting virtual machine.” I end up doing a hard power reset because the process for VBoxSVC won’t terminate. Removing and reinstalling all the VirtualBox packages through Pamac did not help. Switching back to the 5.15.44 kernel does resolve the issue. I don’t have time to investigate further right now.

Edited to add: To be clear, Manjaro is my host system. I see other comments on the thread about VirtualBox, but it looks like they are talking about Manjaro as a guest system.

1 Like

The beep might be a result of the systemd upgrade, see this post in the testing branch:

I also have a problem with Pulseaudio 16.
When starting playback using Lollypop with PA16, my system hangs. Downgraded PA and all required libs to resolve this issue.

pacman -U pulseaudio-15.0-4-x86_64.pkg.tar.zst libpulse-15.0-4-x86_64.pkg.tar.zst pulseaudio-bluetooth-15.0-4-x86_64.pkg.tar.zst pulseaudio-equalizer-15.0-4-x86_64.pkg.tar.zst pulseaudio-jack-15.0-4-x86_64.pkg.tar.zst pulseaudio-lirc-15.0-4-x86_64.pkg.tar.zst pulseaudio-rtp-15.0-4-x86_64.pkg.tar.zst pulseaudio-zeroconf-15.0-4-x86_64.pkg.tar.zst

I’m using a sink to output audio to two displays using displayport via 6800xt (amdgpu).

after installing kernel 5.18 at reboot or shutdown I get the message:
“fsck clean…
Broadcasted message from machjine@user date…
Going to reboot or shutdown”

is it normal?

Same BEEP problem as others here have posted.

I tried the “blacklist pcspkr” solution from the testing thread, but it didn’t work.

The closing/shutdown message is different after update. It never used to have “Broadcast message from…”

I even tried to find an answer with MELD…nothing.

Thanks, unfortunately (blacklist pcspkr) did not have an effect.

It’s odd but the beep now also happens with my Nitrux Live USB. Im pretty sure it did not do that yesterday. Is it even possible?
Ill test with other live USB systems…

@Hanzel @worralorrasurfa @ColiZei
blacklist pcspkr does work! but the instructions in the testing thread are incorrect.
If you run echo “blacklist pcspkr” | sudo tee /etc/modprobe.d/nobeep.conf you’ll then need to edit the file & remove the " speechmarks. Then the beep is disabled.

Still stranger, this also fixed my Nitrux Live USB. (which uses systemd 219) ~ I cannot fathom how this manjaro setting can affect a completely separate live USB system.


Same error on F2FS with 5.15.46.