[Stable Update] 2022-05-13 - Kernels, Mesa, Nvidia, Gnome 42, PipeWire, LIbreOffice, KDE Gear & Frameworks, Virtualbox, Qemu 7.0

I’m having same trouble after this upgrade on two different laptops both running Manjaro KDE with intel video driver. Tried different kernels, no change with either 5.15, or 5.16 or 5.17.

Plasma starts with several minutes at 100% CPU load (plasmashell process) and panel, taskbar (actually the whole plasma) hangs/freezes periodically. And after a while I have a huge more Gbyte file created until it fills up totally my home folder. The file is:

Tried to look for solution but nothing has come up so far.
Is it safe to delete this file? How can I limit the size of this file? How can I reload the kactivitymanagerd?
Restarting plasma ( killall plasmashell && kstart5 plasmashell ) doesn’t help.
Logging out and in deleted the file but as disk was full, some settings are gone as well.
Any other solution suggestions?

Please let me know if you need any more info.

1 Like

you could try deleting your caches:
rm -rf ~/.cache/*
sudo pacman -Sc
reboot and see

I always feel uncomfortable to see rm -rf command, especially in combination with wildcards. For testing to see if it works, I recommend to just rename the folder instead. Also maybe deleting (or renaming) the relevant cache folder for KDE Plasma stuff would be enough.

A post was split to a new topic: Is synology-drive-client still being maintained?

evince refresh function is broken since this update.

Yes. On KDE I received 447 updates and a total of 3.3GB

I updated yesterday. As a user of “Back in Time”, I have similar issues with rsync. I’m not using Timeshift.

In Incompatibility with rsync 3.2.4 · Issue #1247 · bit-team/backintime · GitHub they mention the use of --old-args as possible workaround. With this option I was able to do the backup, but I’m unsure if it’s okay.

I’m wondering about rsync package problems, but in the changelog of this update this package is not mentioned. I’m mirroring my local pacman cache as well, and since January I never received any new version of it.

Therefore, what else could be the cause?

Update: There was an update (upgraded rsync (3.2.3-4 → 3.2.4-1)) yesterday. But why is this not mentioned in the changelog in #1 post?

1 Like

Back In Time is incompatible with rsync 3.2.4. Workaround is to add --old-args in Expert Options/Paste additional options to rsync.

1 Like

I have the same problem and after resetting with dconf I get the following error when going to Settings → Keyboard → under “Keyboard Shortcuts” → “View and Customize Shortcuts” and the window is blocked

In my case, it was because I had a different gnome-control-center installed.


$ pacman -Qs gnome-control-center

then see the output, if your gnome-control-center is

local/gnome-control-center 42.1-3.1 (gnome)

If it isn’t, then

$ sudo pacman -Sy gnome-control-center

to install it, while answering y to remove the conflicting gnome-control-center.

This should go under the Policy section and then it does work.

Thanks for the tip.

FWIW: Crocus driver performance is acceptable if I turn off compositing (Picom), which I often do anyway. But now it is particularly slow to redraw: moving windows is a flickery affair. Without it, everything is as snappy as i915 was.

I’m using Openbox (on Mabox, which is Manjaro with a custom Openbox WM setup), and am fine with this so far. Have not tried any graphics-intensive tricks yet though. I would prefer to stay with a maintained driver if it can do all I need it to.

I agree, and noticed this happening sometime last Fall. I posted about it, but never have found out the reason why this happens.

For me it is an annoyance, but I switch kernels from time to time anyway. so it is no more than that. Eventually I will have nothing better to do but figure out what is going on with kernel updates, grub configs, UEFI settings, and/or ???. If so, I’ll shout it from the rooftops. So to speak. :slight_smile:

Same here, about the annoyance and the motivation to figure it out when I have nothing better to do :slight_smile: I’d guess it’s somewhere in how the new grub entries are created. It might be missing a read from UEFI to find out the current default entry and adjust it for the new grub menu. But I’m neither a GRUB nor a UEFI expert, so it would take same time to figure out what’s really going on there.

1 Like

From what I understand, Grub’s menu reads like an “index”.


So if the order of this index gets “shifted”, so too will your “default” entry. I believe this is the case even if you use “Remember my last choice”.

Grub is not aware of “kernel preference”. It only knows “0, 1, 2, 3, 4, etc…”.

What would be cool, and may even be possible, is some sort of “hook” that always places your preferred kernel to the top of the list post Grub config generation. But that’s getting a bit off topic and somewhat extravagant. :sweat_smile:


I noticed that my wifi connects faster after coming out of sleep on my laptop recently. Props to the team on that one!

Looks like a possible package snafu in the update just pushed for manjaro-gnome-settings.

$ pamac update
Synchronizing package databases...
Resolving dependencies...
Warning: cannot resolve "qgnomeplatform-qt5", a dependency of "manjaro-gnome-settings"
Error: Failed to prepare transaction:
could not satisfy dependencies:
- unable to satisfy dependency 'qgnomeplatform-qt5' required by manjaro-gnome-settings

There is no qgnomeplatform-qt5 in the repos, typo? I do see qgnomeplatform-qt6 and qgnomeplatform.

And to be certain checked my mirrors.

$ pacman-mirrors
Pacman-mirrors version 4.23.2
Local mirror status for stable branch
Mirror #1   OK  00:14   United_States  https://repo.ialab.dsu.edu/manjaro/
Mirror #2   OK  00:40   United_States  https://mirror.math.princeton.edu/pub/manjaro/

Got the same thing, tried removing qgnomeplatform as it seem to be qt5 based but it errors with:

could not satisfy dependencies:

  • removing qgnomeplatform breaks dependency ‘qgnomeplatform’ required by manjaro-gnome-settings

So not sure what to do now.

Looks like we’re all fixed up! Just gotta wait for mirrors to sync etc. :slight_smile:

8 posts were split to a new topic: Error while loading shared libraries: libicuuc.so.70