[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac

I don’t know how Lutris or the game itself renders its stuff so maybe/probably/likely related to

I just have to say it!

You guys are legends!!!

A 2.3 GB update on two PCs and no problem whatsoever,
Thank you once again Manjaro Team!

Don’t know why, but I am impressed by small things in UI I already managed to notice - KDE settings launch screen is much more useful now and Pamac has this side panel which I love! And… it is not just the the former drop down menus from before – at least it seems so.

Thank you once again for giving me a happy experience using a rolling distribution.

I get this weird shadow on the edge of my panel on the right side of the screen. Is this intended? I wonder if there’s a way to disable it as I don’t find it nice-looking. If I try to put the panel at the bottom of the screen instead there is no shadow.

Wow, I love this too! Was never a fan of the drop down menu. So this side panel is enabled on my system too.

More changes I noticed: I don’t remember if the version numbering was visible in the list of programs there, but now it pops out very clear. Also the file size is displayed. In the settings popup window of Pamac, the AUR, Flatpak and Snap are listed in a single tab now, which makes more sense to group them.

I also noticed: Pamac is really the best graphical software manager!

Btw. One cherry on top moment was that now there is a tab for dependencies in the package/program description page.

:: Starting full system upgrade…
:: Replace pamac-common with extra/libpamac? [Y/n]
resolving dependencies…
looking for conflicting packages…
error: failed to prepare transaction (could not satisfy dependencies)
:: installing pacman (6.0.0-1) breaks dependency ‘pacman<5.3’ required by package-query

SOLVED: Remove package-query then attempt reinstall update.

1 Like

Happy birthday Manjaro! I’m really enjoying this Linux distro and I would like to thank each and everyone of the people who spent their time providing this amazing tool for everyone of us!

I’m a Gnome Manjaro user, albeit not a very experienced one. I think my update went smoothly but I have something bothering me. When I rebooted my system I was presented with an overly dark theme. I guess that this new update comes with Gnome 40. I try to change themes with Teaks but they are or very light or very dark. Does anyone has any insights on this?

I had (well still have) the same problem, fortunately I was able to switch to terminal (alt +f2, or alt+ctrl+f2, sorry I am not sure) and use timeshift to restore system. If you have timeshift all you have to do is run is as root with option restore, chose appropriate backup and then confirm default options.
This doesn’t solve the problem with the update, I think the issue is with nvidia drivers.

try pamac upgrade


Me too. The same thing in General and Third Party

I don’t think its the theme issue. Before this update I didn’t have any problem with this.
Note I was using the new version of pamac before this update.

I use Adapta-Eta-Notko-Maia theme.
If someone else uses this theme please check if you have the same inconsistency.

Other than this everything is :ok_hand:
I know this is just cosmetic, but still if it can be fixed ti would be nice :slight_smile: , not that I see that like ever :smiley:
I only saw it once and forget about it.

1 Like

This is so great! Almost everything went smoot, only little hickup was that the redshift.service faild to start after reboot, but systemctl --user restart redshift.service fixed this.

The exact same version?

It works fine with me. Maybe try logging in and out once again. I did this couple of times as well. Also, a tip if that works for you. Go to Layout switcher and apply/reload desktop of choice.

Hope it works :crossed_fingers:

Who else on KDE finds the new Pamac GUI interface (especially the Settings) to be a step backwards in layout and presentation?

I’m using the Breath 2 (Dark) theme, which I believe is one of the defaults on Manjaro KDE.


It is a theme issue. Check the theme you’re using in KDE Settings → Appearance → Application Style → GTK Application Style, and try another theme that is up to new GTK standards. I think in the official themes only Adwaita is correct. However, in your screenshot, there is not even the text so something is weird, if I select Breath Dark I have the text, even if it is not correct.

Same issue with Adwaita. Same ugly black border around the bottom edge of the window as well.

And now my GTK apps don’t match my Breath 2 Dark theme. :frowning:

Open a support thread then because something is up on your side I guess. Pamac is GTK 4. Breath GTK theme is GTK2/GTK3. It needs an update.

//EDIT: unfortunately very unlikely this Breath GTK theme is updated, it has been archived, last update 5 years ago GitHub - manjaro/artwork-breath-gtk: Breath GTK2/3 Theme for Manjaro Linux

Agreed. I think some tweaking is required still.

Something is wrong on your end,I just tried Adwaita and it looks fine here

1 Like