[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac

My internet is too weak to download packages

In Manjaro stable, the updates can be 1-2 Gb.
In unstable, the updates are smaller, but there are some every day.

A rolling release is not the best option for you, then.
A fixed/LTS release as Kubuntu or KDE Neon would be easier to live with.

No my friend, my internet became very weak after the new update. Before this update, my internet was very good.

so, it’s at you to change mirror for best speed with pacman-mirrors app

Just a bit more info: The CD-ROM doesn’t auto-mount/open when booting the PC, only when un-suspending.

Keyboard switching with ALT+SHIFT doesn’t work anymore

Tweaks → Keyboard and Mouse → Additional Layout Options → Switching to another layout

Looks like all two button combinations don’t work anymore. Anyhow single button like ‘CapsLock’ works. But if I select ‘Ctrl’, it switches keyboard layout only once.

Before I had Alt+Shift set and everything worked fine.

This update included a really bad mesa version 21.1.4-1. Several of the Proton games in Steam stopped working and started up with black screen and then died or hung. Horizon Zero Dawn; Valfaris; Shantae: Risky’s Revenge - Directors Cut for few of them. Upgraded mesa to mesa-git 21.3.0_devel... from AUR and everything started working perfectly.

In the post I mentioned I restarted. It still would not activate from Extensions. version 69+14+g302c693-4 also will not activate.

Temporary Solution: I downgraded to version 69+14+g302c693-3 which does activate and will function as a dock, but the configuration dialog will not open. The appearance is not quite right as well, but it works.

UPDATE: Config. dialog now does open!

UPDATE 19 Jul: Tried upgrade to the “-6” version of dash-to-dock, and it is working now!

I can no longer print from Firefox or Okular. I feel like something somehow affected my printing with this update for KDE.

For folks who can’t seem to be able to disable the fingerprint sensor, try uninstalling fprintd service using sudo pacman -R fprintd


Installation von nvidia-utils (470.42.01-2) verletzt Abhängigkeit 'nvidia-utils=465.31', benötigt von linux511-

what do I have to enter to resolve the dependencies? Many Thanks!!!

I am using Gnome and happy to see 40.3 in stable branch! The update went mostly well, thank you.
Noticed quite annoying issue with keyboard layout changing. I am used to Alt+Shift, which is configured in gnome-tweaks. After update the layout still changes by Alt+Shift, but it seems to work 2 out of 3 times and layout indicator in status bar don’t show the change. The indicator reacts only to default Super+Space which also changes the layout, but does so independently.
For example, if indicator shows English and after Alt+Shift actual layout is Russian (indicator still shows English), Super+Space will change both indicator and actual layout to Russian.
Also tried some other hotkeys offered in gnome-tweaks and all of them show same behavior.

This morning I noticed that with Dolphin 21.04.3, space bar is displayed wrong.

Issue is already tracked on KDE bugzilla, but I wanted to know if anyone else is having this issue because of update.

1 Like

Hi @huebi

this could be a KDE problem. Have you tried checking https://bugs.kde.org/ and reporting it, if there isn’t already a bug report for this problem? Be sure to mention the gfx card you are using (might also be a MESA issue?).

Hi @ChinaNuke

not sure if something changed your grub settings. My /etc/default/grub contains something similar to the following line


where 11111111-1111-1111-1111-111111111111 is the UUID of the SWAP partition. To find the UUID of your swap partition, use the following command

sudo blkid /dev/sdxx

passing the correct device for your SWAP partition. If you don’t know your SWAP partition, use

lsblk | grep SWAP

Hi @Throwaway12345

you need to provide a more detailed report of your problems, preferably in a separate thread. Does printing work at all for you? What happens when you try to print? Please provide all relevant information so that we are able to help you.
Just as a data point, printing works fine for me in Ocular with the latest release. I did encounter, however, problems with one peculiar document. When printed, a new print job was added to the print queue, i.e. it showed up running lpq, but just sat there. I managed to work around this by opening the document in gimp and printing it from there. All other documents printed just fine from Ocular.
I can’t say if this problem is related to the update, as I received this document only after I had performed the update.

Hi @smowtenshi

I am using the latest update and haven’t encountered any problems with the free space information in Dolphin 21.04.3. Maybe it depends on the theme (I’m using breeze dark) or other circumstances/settings? If the bug is already known upstream, then it’s best handled there.

1 Like

Got also a conflict file during update today: gnome-shell-extensions-dash-to-dock: /usr/share/gnome-shell/extensions/dash-to-dock@micxgx.gmail.com/schemas/gschemas.compiled is already present in file system. No update done.
Thanks for giving us the solution to remove the file "gschemas.compiled ". Next update was successful

That kernel version got roved from the repositories already. Install another kernel like 510 or 512. Then remove 511 and upgrade…

I am using Intel UHD 605 which should be quite common I guess. (Integrated processor GPU).