[Stable Update] 2021-04-09 - Kernels, Systemd, Gnome 40 Apps, Mesa 21.0.1, Kernels, Browsers

Somehow it solved my issue with Bluetooth after the update as well Bluetooth Driver Problem :slight_smile:

Kudos to devs! :beer:

Pipewire does no more switch automatically to my wired headphones whenever I plug them in, it continues to play audio on the speakers and I have to switch them manually from the applet. However, when I unplug them, it is actually able to automatically switch back on speakers, no manual intervention in this case.

This used to work until this update, anyone having the same problem?
For what is worth, I’m using Plasma, I don’t know if the problem comes from Pipewire or plasma-pa that may be forcing this behavior

Is anyone having the same issue?

I am running the Gnome version. But there are no issues as such. I am able to switch multiple audio input and output.

Maybe try restarting the services related to Pipewire?

This update reintroduced the issues with wake from suspend/sleep for me (Laptop based on Ryzen 5 4600 with Vega8 iGPU) - most likely it’s down to Linux 5.11.10.

When I try to wake the laptop from suspend, all I see is a garbled screen. Eventually I might get a blank wallpaper + mousepointer, but nothing else. Switching to a different tty does not work either. Only solution is a forced reboot.

This issue was present with 5.11.2, then fixed in 5.11.6, now it seems back. :confused:
Guess I’ll either have to downgrade, or go back to 5.10-series.

Getting a lot of 503 errors, and a REALLY slow download speed, from SourceForge (~200 kB/s).

I’d much prefer a torrent, or a return to using OSDN – why’d Manjaro stop using the latter, anyway?

Thanks for your reply, sadly the problem persists. I also tried restarting my laptop as I feared I was missing one of the may systemd services, but nothing.

It may be a regression tho:

Hello everyone, I have the KDE desktop, saw the update this morning so I downloaded the updates and installed all with no problem, but after restarting then log in to my user, I see the desktop kinda unresponsive, with some lag while using dolphin, I’m currently using the kernel 5.10, intel core i7 with intel-nVidia graphic drivers. I don’t know what’s making to slow the performance of my desktop, but it’s something with this new update because yesterday, everything was normal and working nice, so if anyone has noted something similar with the new update, please share your solution. I’m considering to use another stable kernel, I also have the 5.4 LTS installed, but if there’s another solution to this, please help me.

This is still Gnome 3.38, it was just summer of the Gnome Apps that were upgraded to 40.


Pulseeffects stopped working

Please click the ► at the beginning of this line to view this solution


pamac install manjaro-pipewire
pamac install gst-plugin-pipewire


pamac install pulseeffects-legacy

pulseeffects-legacy does not depend on Pipewire and does not require removal of PulseAudio packages

this is what I did to get my audio back

Since this update (or maybe the last update), my shutdowns take a long time. It used to be that when I shutdown, it would take 5 seconds or so, but now it takes up to a whole minute. Boot is still very fast, something like 5 seconds.

Is there a way I can see some logs of what’s happening in the shutdown ?

bluetooth vulnerable :frowning: does this update fix it or we rather have to disable BT entirely for time being?

edit: nvm. seems it’s old news and already patched… still not sure it’s backported to older kernels and one should use 5.10+ with BT?

That article says it was patched in october last year, along with the release of the 5.10 kernel.

Just updated my laptop w/KDE. As always no problem whatsoever. Running kernel 5.12. Nothing has changed, well, as of now only one icon!
Kudos and many great thanks. :+1: :+1: :beers: :wine_glass:

1 Like

sudo pacdiff
use this not cp


Can’t complete a successful update via terminal. Errors below. I’ve tried and failed updating answering y or n to both questions with the same result. Should I be deleting or removing a package? Thanks for any help.

:: Starting full system upgrade...
:: Replace python-dbus with extra/dbus-python? [Y/n] y
:: Replace python-dbus-common with extra/dbus-python? [Y/n] y
resolving dependencies...
looking for conflicting packages...

python-chardet-4.0.0-1  python-cryptography-3.4.7-1
           python-dbus-1.2.16-3 [removal]
           python-dbus-common-1.2.16-3 [removal]  python-gobject-3.40.0-1
           python-idna-3.1-1  python-importlib-metadata-3.7.3-1
           python-pep517-0.10.0-1  python-pillow-8.1.2-1
           python-pyxdg-0.27-1  python-reportlab-3.5.66-1
           python-setuptools-1:54.2.0-1  python-urllib3-1.26.4-1
 :: Proceed with installation? [Y/n] y

178/178) checking for file conflicts              [######################] 100%
error: failed to commit transaction (conflicting files)
python-chardet: /usr/lib/python3.9/site-packages/chardet/__pycache__/langrussianmodel.cpython-39.pyc exists in filesystem
python-chardet: /usr/lib/python3.9/site-packages/chardet/langrussianmodel.py exists in filesystem
python-chardet: /usr/lib/python3.9/site-packages/chardet/metadata/__init__.py exists in filesystem
python-chardet: /usr/lib/python3.9/site-packages/chardet/metadata/__pycache__/__init__.cpython-39.pyc exists in filesystem
python-chardet: /usr/lib/python3.9/site-packages/chardet/metadata/__pycache__/languages.cpython-39.pyc exists in filesystem
python-chardet: /usr/lib/python3.9/site-packages/chardet/metadata/languages.py exists in filesystem

Errors occurred, no packages were upgraded.

When pasting terminal output, highlight it then use the Preformatted text </> button.

Alternatively, add three backticks ` above and below the text:


Please edit your post accordingly.

Disable silent grub, systemd will most likely show you a stop job for what’s hanging.

Look for




and remove “quiet”. I think you have to update grub afterwards.

# update-grub
1 Like

Hello guys,
the new update went smoothly with my system (Xfce), thank you for the amazing work!! :blush: The only thing I noticed is that the context menu item to empty the recycle bin can no longer be clicked. The menu item remains grayed out even when a file has been moved to the recycle bin. See screenshot. This affects both the desktop PC and the notebook.

A post was split to a new topic: How do I use an older version of wine with PlayOnLinux?