[Stable Update] 2021-04-09 - Kernels, Systemd, Gnome 40 Apps, Mesa 21.0.1, Kernels, Browsers

I tried it but it didn’t work. The system can’t detect audio with Pipewire 1:0.3.24-1. I am using Gnome.

Edit: I rebooted my pc for the second time, and it is working now. Thanks.

For me this brought back sound after the update - Thanks

Select Wifi Network dialogue screen getting stuck,
CANCEL button is not working, every time while selecting wifi can’t go back…forced to do the restart.
Selecting Wifi from manjaro gnome setting is fine though.

Please let me know if there is any fix.


I have exactly the same issue ( with the wifi network dialogue screen getting stuck) on Manjaro gnome stable with this update. I haven’t found any solution yet.

1 Like

That’s part of qt6-base which is an optional dependency of cmake now.

After the update my keyboard (English US, alt. intl.), now prints ´ when pressing ' + space, before it would output a '. Apparently now its alt + ' to output a ', which is really annoying given that English have a quite frequent use of the apostrophe.

VLC was acting wonky after the update. It would play a video the first time, but would not play another until after a reboot. Icon also remained in the tray and would not close after selecting quit. I was meaning to replace it with SMPlayer anyways, so I did, and no issues.

1 Like

i tried both appimage version and pacman version, and both VLC failed to play video properly - audio was fine.
so SMplayer works for u?

File deletion, would not trigger the “thrash” icon to red color.
After file deletion, clicking the “thrash” icon would show empty thrash.
However, if u click the “.Trash-1000” folder in each partition, the deleted files are there, but not shown in “thrash”.
No way to delete the files in “thrash” - “empty thrash” command not activated in Dolphin.

Thanks. I think this also should be mentioned in “Issues and solutions” in first post because behavior is different from previous stable release.

The update left me unable to boot which i was able to fix by booting from USB, chroot and grub-update. Everything seems to be working now, except that my icons are somehow broken. All the papirus icon themes seem to be just adwaita! Even some icon packages i freshly installed from the repo like WhiteSur produce the same result. The paper icon theme is mostly working, except for the symbols in the xfce panel which are still adwaita. In some cases like the symbols for the xfce menu, xfce4-pulseaudio-plugin and pamac a generic default symbol is shown.
I just want my good old papirus-dark-maia icons back :frowning:

Thanks, but unfortunately, it does not work: Pamac reports "failed to prepare transaction. Target not found: ".
Couldn’t the upgrade detect that it is installed and therefore needs to be installed (or is there a command I have to run)?

Got some artifacts when shutdown/hibernate/wake up from hibernate.
Video card Radeon RX550

This update broke speedtest-cli

I had quite a few python packages that the install asked about replacing. Replying yes to all of these (on the assumption that’s what I ought to do) I hit a problem with:

:: removing python2-twisted breaks dependency 'python2-twisted' required by python2-incremental
:: removing python2-twisted breaks dependency 'python2-twisted' required by python2-txws

Digging into those, I couldn’t see anything depending on python2-txws or python2-incremental, so I deleted those and their dependencies. The upgrade is now continuing…

No more sound since the update


are installed


systemctl --user restart pipewire.service

crashs the system (like a log out log in)

Second problem, bluetooth does not start automatically

Any help ?


What does not work? Failed to prepare what transaction?

Again, qt6-base is optional for cmake because as you saw, it’s required for cmake-gui. :

(3/3) installing cmake                                   [------------------------------] 100%
Optional dependencies for cmake
    qt6-base: cmake-gui

Yes, you’ll need to install qt6-base:

sudo pacman -S --asdeps qt6-base
1 Like

There’s an open Arch bug report about it: FS#70363

EDIT: It’s fixed with 2.1.3

Exactly :wink: There is no more text, this is the whole message. In the console view it’s the same:

Synchronizing package databases...
Failed to prepare transaction:
target not found:
Warning: sndio: local newer than community
Failed to prepare transaction:
target not found:

(the sndio message is old, no idea what it means, but it has never been a problem)

But I have cmake-gui installed, therefore the package is required for it to run.

Very slow mirror, I’m downloading a new iso with Manjaro Gnome, just to test it for fun and the mirror give me 95kb/sek.