[Stable Update] 2021-02-09 - Kernels, Gnome 40-Alpha, KDE Apps 20.12.2, Systemd, Mesa, LibreOffice

I have some weird flickering as well. Since December tbh. After awhile video in youtube would be completely broken. And random menus etc would flicker in weird ways. It randomly started usually after few days of uptime.

Anyway, after this update everything flickers pretty much immediately, so I reverted back to previous update. Changing compositor from 3.1 to 2.0 didn’t help.

I logged in my test user to play tonights bedtime story, seems settled ATM but no time to play now.

Annoyingly, no matter how long I edit my Latte-dock sys-tray to NOT ‘auto-color’ my dropbox and update icons, the setting always seems to revert.

I’ll have more time tomorrow to see if it re-occurs, or if three reboots has chased it away…

Solved by
sudo pacman-key --populate manjaro

The upgrade process worked without any problems. After a long time, I updated the packages again.

PulseEffects broke and I have no idea why and how to fix it. It just terminates after starting.

Edit: Installing gst-plugin-pipewire and manjaro-pipewire fixed it.

1 Like

system failed to boot.

[FAILED] Failed to start Load Kernel Modules
[FAILED] Failed to start CLI Netfilter Manager

I tried both 5.4 and 5.10 kernel, alt+F2 brings tty so I guess there is light at the end of the tunnel. Please help! :mask:

please find details in following post:

@Argolo @rkk @Void Please open a new issue in the correct #support category and provide more information there as this thread is read by everyone posting here.


I am using Papirus icon theme in Manjaro XFCE. After updating, the icon of Thunar changed from something resembling files to a hammer. The icon of thunar is indeed a hammer, but in my opinion, the files icon looked better when pinned into the panel.

Is it a regression or an intended change?



A possible fix would be to manually edit the .desktop files, but that is not a permanent solution.

Otherwise, everything went smoothly. Libreoffice 7.1 seems to load faster than 7.0.


I got pulseeffects to work after installing gst-plugin-pipewire btw you need you all so need manjaro-pipewire. but rnnoise(noise reduction) is not working and i cant figure it out.


(pulseeffects:27605): pulseeffects-WARNING **: 16:26:53.410: rnnoise plugin was not found!

(pulseeffects:27605): pulseeffects-WARNING **: 16:26:53.433: rnnoise plugin was not found!


Installing gst-plugin-pipewire and manjaro-pipewire fixed it for me.

1 Like

This is only gnome Alpha.

Yup, same here (Gnome + Papirus). The files/Nautilus icon changed from the generic files icon (same as your before) to a set of drawers. Can’t find an issue for it yet on the Papirus Github, so I might make one tomorrow.

Hmm, apparently it’s intended: icons Thunar, Mousepad, Ristretto, Parole, XFCE Terminal Settings. Ch… · PapirusDevelopmentTeam/papirus-icon-theme@8fa919c · GitHub


Do let us know once you create a GitHub issue. They may only change it back if more people support it.


On my main PC, Gnome, I got the same error @Feakster had and fixed it with his suggestion:

sudo pacman -S gnome-shell-extension-desktop-icons --overwrite /usr/share/gnome-shell/extensions/\*

then all went OK, no issue with gnome-terminal.

On my 3rd Gnome PC - no issues at all.


opencolorio1 and opencolorio are in conflict. Remove opencolorio?
Should I remove that package?

Hello. After the update on KDE, QEMU/KVM while it does load, any virtual machine will start and then I get a black screen on the whole computer which I can not recover from. Have to reboot. Any ideas?? Thanks.

Seems like the issue is with libvirt 1:7.0.0-2 since that seems to be the only package updated related to QEMU. Might be wrong but that is what it seems. Thanks.

Doesn’t this update contain the upgrade to “Gnome 40”? Looking at my machine after the update, I see:

DE: GNOME 3.38.3

Did mine not update correctly? Thanks in advance to everyone for your time and help, it is greatly appreciated!

All good here:
XFCE + linux510 + LUKS/BTRFS