Not able to boot Manjaro USB

I have found here great tutorial that should fit your needs now:

If you have questions, just ask.

1 Like

I’ve found something that could help:

I didn’t know that it is possible to mask services in the grub command line :slight_smile:

1 Like

Just saw this message. I will try this and let you know.

i gave up after I wasted 2 days trying everything last week. So i am back in Ubuntu (KDE Neon).

1 Like

Ok, I tried this and now it get stuck on reached target Graphical Interface. As per attached.

Ok it reached the Graphical interface, so i guess here is the problem newest gpu driver.

Can you switch to another TTY with CTRL + ALT + F1/F2/F3 ?

I would rather advice to install it with Manjaro Architect… The Desktop ISOs with the newest driver don’t work on all Systems, and many especially laptops need workarounds with newer kernels.

After while being here… i must admit: 70% of failed boots of Boot disks are because of laptops.

yes, I can go into a command prompt

1 Like

Can you type?

journalctl -b -0


journalctl -b -0 --reverse

or if there is a Xorg log:

cat /var/log/Xorg.0.log | less

Maybe there is a hint?

Ok, what does this say in English -:slight_smile:image

image image image

Ok i see now the problem. It looks similar to this one:

But it was a local installation and he fixed it by reinstalling the nvidia drivers. Something is wrong with the config :confused:
Or the configs for the drivers have on this ISO :100: a bug which effect on your system.

Since it is a rolling release, a installation with Architect is recommend.

Could you share your hardware here, just for the record when you are on Ubuntu?

inxi -Fazy

Thank you :slight_smile:

OK, Thanks for your help.

I pesonally think it is a graphic device problem. As with almost all other distro’s I use Nomodeset to boot and it does. Then on a fresh install I install the Nvidia driver and everything goes well.

I will try Installing the Architect way and get back to you. Should I be able to install the Nvidia (340.xx) on installation ?


1 Like

Yes you will be able to do that there.

What is the exact Command when using Ubuntu? I used this and didnot work!

Good, Will keep you posted.

You will need to install inxi on Ubuntu. It should be in the repo.

OK, I thought these is an additional parameter I need to use!

The output is:

CPU: Dual Core Intel Core i5 M 520 (-MT MCP-) speed/min/max: 1407/1199/2400 MHz Kernel: 5.4.0-47-generic x86_64 Up: 7m
Mem: 1925.7/7815.4 MiB (24.6%) Storage: 465.77 GiB (1.8% used) Procs: 186 Shell: bash 5.0.17 inxi: 3.0.38

inxi -Fazy

doesnt work?

NO it didnt

iadb@ziad-vpcj118fg:~$ inxi -Fazy
Error 10: Unsupported value: 0 for option: y
Check -h for correct parameters.