New installation, worked until I shut down now can't boot

Hi guys, I had some issues with my previous installation of Manjaro on my SSD so I started fresh and just did the basic setup. I pointed to the fastest mirror, updated my system, installed the detected drivers (video-virutalmachine, video-modesetting, video-vesa), enabled SSD TRIM, enabled AUR and downloaded microsoft truetype fonts.

Other than that I didn’t do much, I set up oss-code and downloaded extensions I wanted, and pull a Github repo and everything worked until I shut off my computer last night, and this morning I had issues.

I get the error:

/dev/sda2: clean ###/### files, ###/### blocks

and I can’t seem to do much. I can access my account by using ctrl+alt+f2 (I think that was the command), then logging in using my username and password, however not overly sure what to do from here. I can type into the terminal from there but not sure what to do as I am a beginner.

I “solved” this by again starting over on a fresh installation again as I didn’t have much done, but following the same setup steps caused the same issue. Not sure what could be causing it or if I’m simply doing something wrong but any help would be greatly appreciated. Also when I’m booted via a USB drive, when I install/partition to the SSD I select the erase all option, not sure if that is useful information.

I’m literally just lost right now, looking for any sort of solution, as a student who relies on Manjaro to get programming work done, this has caused me a lot of issues, I chose Manjaro as I heard it was easy to use, not sure if someone would recommend me switching to something else if this keeps up or once I get it set up properly it’ll be fine afterwards.

That’s not an error. That’s an informational message that your filesystem was checked for errors at boot time.

This suggests that it’s most likely a video driver issue. If you want this trouble-shot — is that a word? :stuck_out_tongue: — then you’re going to have to provide us with more information. Our mind-reading skills are a bit under the weather and our crystal ball has recently broken. :stuck_out_tongue:


If that is not a virtual machine install, you do not need video-virutalmachine so you can remove it, and regardless what install is, you really don’t need video-vesa
Honestly, you do not need to install on any system all the available drivers.

1 Like

how can I uninstall those settings from the command line? Or should I just start fresh one more time?

sudo mhwd -r pci video-virutalmachine 
sudo mhwd -r pci video-vesa

Once you reboot after that there should be no problem, but depends on your hardware.

inxi -Fazy
will tell you more about your hardware and you can share it here, so people can help more in case there are more issues.
A system must be really broken for a fresh install, in 99% of cases all is fixable.


Thank you, removing video-versa solved the issue.

I still ran

inxi -Fazy

just to see what the output would give. If you want to take a look to see if there are any other steps I should take before diving in too deep I would appreciate it, but if not, my problem is solved so no worries. Thanks again!

  Kernel: 5.15.21-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=36a62ceb-1c9c-449c-b11a-911a006c3b6e rw quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: KDE Plasma 5.23.5 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM
    Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: ASUSTeK product: VivoBook S15 X530UA v: 1.0
    serial: <superuser required>
  Mobo: ASUSTeK model: X530UA v: 1.0 serial: <superuser required>
    UEFI: American Megatrends v: X530UA.305 date: 05/21/2019
  ID-1: BAT0 charge: 34.2 Wh (100.0%) condition: 34.2/42.1 Wh (81.2%)
    volts: 11.8 min: 11.8 model: ASUSTeK ASUS Battery type: Li-ion serial: N/A
    status: Not charging cycles: 132
  Info: model: Intel Core i5-8250U bits: 64 type: MT MCP arch: Coffee Lake
    family: 6 model-id: 0x8E (142) stepping: 0xA (10) microcode: 0xEA
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
    L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
    L3: 6 MiB desc: 1x6 MiB
  Speed (MHz): avg: 900 high: 901 min/max: 400/3400 scaling:
    driver: intel_pstate governor: powersave cores: 1: 900 2: 900 3: 900 4: 900
    5: 900 6: 901 7: 900 8: 900 bogomips: 28808
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
    IBRS_FW, STIBP: conditional, RSB filling
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
  Device-1: Intel UHD Graphics 620 vendor: ASUSTeK driver: i915 v: kernel
    bus-ID: 00:02.0 chip-ID: 8086:5917 class-ID: 0300
  Device-2: IMC Networks USB2.0 HD UVC WebCam type: USB driver: uvcvideo
    bus-ID: 1-6:2 chip-ID: 13d3:56c1 class-ID: 0e02 serial: <filter>
  Display: x11 server: compositor: kwin_x11 driver:
    loaded: modesetting alternate: fbdev,vesa resolution: <missing: xdpyinfo>
  Message: Unable to show advanced data. Required tool glxinfo missing.
  Device-1: Intel Sunrise Point-LP HD Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3
    chip-ID: 8086:9d71 class-ID: 0403
  Sound Server-1: ALSA v: k5.15.21-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.20 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.45 running: yes
  Device-1: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel
    bus-ID: 02:00.0 chip-ID: 8086:24fd class-ID: 0280
  IF: wlp2s0 state: up mac: <filter>
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 1-8:3 chip-ID: 8087:0a2b class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 0 state: up address: see --recommends
  Local Storage: total: 476.95 GiB used: 11.56 GiB (2.4%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: SanDisk model: SD9SN8W256G1002
    size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 3002 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: JMicron Tech model: Generic
    size: 238.47 GiB block-size: physical: 4096 B logical: 512 B type: N/A
    serial: <filter> rev: 2102 scheme: GPT
  ID-1: / raw-size: 238.17 GiB size: 233.38 GiB (97.99%)
    used: 11.56 GiB (5.0%) fs: ext4 dev: /dev/sdb2 maj-min: 8:18
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 288 KiB (0.1%) fs: vfat dev: /dev/sdb1 maj-min: 8:17
  Alert: No swap data was found.
  System Temperatures: cpu: 42.0 C pch: 32.5 C mobo: N/A
  Fan Speeds (RPM): cpu: 1900
  Processes: 236 Uptime: 1m wakeups: 1 Memory: 7.65 GiB used: 1.11 GiB (14.5%)
  Init: systemd v: 250 tool: systemctl Compilers: gcc: 11.1.0 clang: 13.0.1
  Packages: pacman: 1223 lib: 332 flatpak: 0 Shell: Zsh v: 5.8 default: Bash
  v: 5.1.16 running-in: konsole inxi: 3.3.12

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.