Manjaro wont boot

The screen is stuck on an error message, “failed to loadsave ness of backlight”. Ive seen similer issues on the forum, but it sounded like the issue wasn’t fixed. This is the 2nd time the OS has refused to boot, the first time it was because of a different issue so i had to totally reinstall from a bootable usb, which sucks because i lost all of my files. If anyone could help it would be greatly appreciated

Yeah it is not solved, but it is systemd problem, not a manjaro problem. It just trys to access the backlight.

Could you send the output of?

systemctl status systemd-backlight@backlight:acpi_video0.service

To disable it:

systemctl disable systemd-backlight@backlight:acpi_video0.service

To let the system never ever enable it again, mask it:

systemctl mask systemd-backlight@backlight:acpi_video0.service

it wont let me post an image or a link, but it says basically says the process failed (for the first command) im going to try the other ones now

copy&paste it here :slight_smile: Shouldn’t be that hard…

copy paste? i cant get into the laptop so thats impossible. sorry if that sounds rude maybe im misunderstanding you

ok here we go:

  1. boot with a manjaro install device
  2. open a terminal
  3. type manjaro-chroot -a
  4. then type the commands above
  5. open a browser… the rest should be obvious, but…
  6. go to and login
  7. copy&paste the command to the terminal:
  1. copy&paste the output here as code.


And i am sorry, i forgot that “it wont boot”, thought you were in a live session.

ohh i see. Im using using a different laptop right now. Also excuse my ignorance but the rest isnt obvious.

1 Like

updated the poste above :arrow_up:

ok cool

BTW … there is also guide …

1 Like

tried all of the things in that article

So you cant access your system by runlevel 3, or even by chroot ?

just noticed theres a / at the end of the command line starting with “linux” on my end, but not in the tutorial. Does that make a difference?

What are you referring to ?
I dont see any command in that post that ends in a slash.

… do you mean your boot options?
The things on the CMD lines of /etc/default/grub ?
Cuz if thats true … yeah … you probably dont want a random slash there … I dont really know what that would do.

in your tutorial it looks like this : linux /boot/vmlinuz-4.11-x86_64 root=UUID=0a01099a-1e33-489a-a2de-10104e8492f5 rw quiet

in mine it looks like this: linux /boot/vmlinuz-4.11-x86_64 root=UUID=0a01099a-1e33-489a-a2de-10104e8492f5 rw quiet /

I dont think that should be there … but it wont hurt anything to try temporarily just booting by replacing quiet with the 3 … and if necessary again but also deleting the slash.

so i followed those steps and it took me to tty, but it wont let me type anything. Should i just reboot and try again?

No typing?
Thats not good :frowning:

I would say try again, maybe find a usb keyboard …

Or … use the manjaro-chroot method if all else fails.

sounds good i will try that. Thanks for all your help btw

ok ive gotton into tty, (keyboard works) and i tried <sudo pacman-mirrors -f3> and
<sudo pacman -Syyu> but i get a bunch of error messages, and then “error: failed to synchronize all databases” is that because its not connected to wifi?