Manjaro 21.3 Ruah released!

Please search the forum cause the issue has been well known. Looks like with the Plasma 5.25.1 point release it’s solved for the most part.

Thanks to the community this update as I my Laptop is back to normal after intermittent lagging

…is like Rowling Release (magic)

The install of Kde 21.3 froze on me. It just got stuck half way through.

I had downloaded the Kde 21.3 Iso and installed it on a proper functioning usb stick. Tried to install it, but ufortunately no luck.

A post was split to a new topic: My system is hanging intermittently

A post was split to a new topic: Manjaro for Japanese users

A post was split to a new topic: Nomachine stopped working after system update

You do know there are daily ISO’s available?

Can’t boot.the iso via Usb pendrive


Failed to start Authorization Manager

My bad, its a problem with a previous installation, solved deleting the partition.

Depending what you’re looking for:

Is it possible to release a ruah 21.3.8 with updated mirrors and keyrings? When I install ruah now, I can’t update. I have to renew mirrors and keyrings, but I don’t manage to make it work.
If I try one of the testing releases, I can’t install due to problems with calamares (hangs during install).

pretty sure 22.0 is due any day now

Can you please start a stand alone thread about your issue? When you do please include you terminal output for inxi -Fxz, and what errors if any you get when trying to update your mirrors and keyrings.

I already fixed it, I don’t need help with this. It’s just a little strange (and annoying) you have to renew mirrors ans keyrings after a new install, especially for new users.

1 Like

What version are you using? I just tested with the KDE minimal (21.3.7) version and didn’t have any problems to update after install

1 Like

Also KDE minimal.

xfce 4.18 looks great, mice power…thanks manjaro team