LiveUsb session keeps restarting after login

Hello, I created a bootable drive for the i3 edition and whenever I get the Manjaro hello window, the session restarts. Before creating the bootable, I had no problem installing the manjaro gnome edition. And i3 In VirtualBox. Can’t get past this to start the installation. Laptop: HP Probook 650 G1.

  Kernel: 5.13.11-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC 
  misobasedir=manjaro misolabel=MANJARO_I3_2110 quiet systemd.show_status=1 
  apparmor=1 security=apparmor driver=free nouveau.modeset=1 i915.modeset=1 
  Console: tty 2 DM: LightDM 1.30.0 Distro: Manjaro Linux base: Arch Linux 
  Type: Laptop System: Hewlett-Packard product: HP ProBook 650 G1 
  v: A3009DD10303 serial: <filter> Chassis: type: 10 serial: <filter> 
  Mobo: Hewlett-Packard model: 2101 v: KBC Version 16.3C serial: <filter> 
  UEFI: Hewlett-Packard v: L78 Ver. 01.34 date: 08/28/2015 
  ID-1: BAT0 charge: 29.8 Wh (59.2%) condition: 50.3/50.3 Wh (100.0%) 
  volts: 12.0 min: 10.8 model: Hewlett-Packard Primary type: Li-ion 
  serial: <filter> status: Charging 
  RAM: total: 3.74 GiB used: 904.3 MiB (23.6%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
  Info: Dual Core model: Intel Core i5-4310M bits: 64 type: MT MCP 
  arch: Haswell family: 6 model-id: 3C (60) stepping: 3 microcode: 28 cache: 
  L2: 3 MiB bogomips: 21556 
  Speed: 2145 MHz min/max: 800/3400 MHz Core speeds (MHz): 1: 2145 2: 1020 
  3: 1107 4: 2611 
  Flags: abm acpi aes aperfmperf apic arat arch_perfmon avx avx2 bmi1 bmi2 bts 
  clflush cmov constant_tsc cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm 
  dts epb erms est f16c flush_l1d fma fpu fsgsbase fxsr ht ibpb ibrs ida 
  invpcid invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe msr 
  mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge 
  pln pni popcnt pse pse36 pti pts rdrand rdtscp rep_good sdbg sep smep smx ss 
  ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tsc tsc_adjust 
  tsc_deadline_timer vme x2apic xsave xsaveopt xtopology xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported 
  Type: l1tf mitigation: PTE Inversion 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel 4th Gen Core Processor Integrated Graphics 
  vendor: Hewlett-Packard driver: i915 v: kernel bus-ID: 00:02.0 
  chip-ID: 8086:0416 class-ID: 0300 
  Device-2: Lite-On HP HD Webcam type: USB driver: uvcvideo bus-ID: 3-7:4 
  chip-ID: 04ca:7034 class-ID: 0e02 serial: <filter> 
  Display: server: 1.20.13 driver: loaded: intel unloaded: modesetting 
  alternate: fbdev,vesa tty: 170x48 
  Message: Advanced graphics data unavailable in console. Try -G --display 
  Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio 
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus-ID: 00:03.0 
  chip-ID: 8086:0c0c class-ID: 0403 
  Device-2: Intel 8 Series/C220 Series High Definition Audio 
  vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 
  chip-ID: 8086:8c20 class-ID: 0403 
  Sound Server-1: ALSA v: k5.13.11-1-MANJARO running: yes 
  Sound Server-2: JACK v: 1.9.19 running: no 
  Sound Server-3: PulseAudio v: 15.0 running: no 
  Device-1: Intel Ethernet I217-LM vendor: Hewlett-Packard driver: e1000e 
  v: kernel port: 3080 bus-ID: 00:19.0 chip-ID: 8086:153a class-ID: 0200 
  IF: enp0s25 state: down mac: <filter> 
  Device-2: Intel Centrino Advanced-N 6235 driver: iwlwifi v: kernel 
  port: ef80 bus-ID: 02:00.0 chip-ID: 8086:088e class-ID: 0280 
  IF: wlo1 state: down mac: <filter> 
  WAN IP: No WAN IP found. Connected to web? SSL issues? Try enabling dig 
  Device-1: Intel Centrino Bluetooth Wireless Transceiver type: USB 
  driver: btusb v: 0.8 bus-ID: 3-12:5 chip-ID: 8087:07da class-ID: e001 
  Report: rfkill ID: hci0 rfk-id: 1 state: up address: see --recommends 
  Message: No logical block device data found. 
  Message: No RAID data found. 
  Local Storage: total: 822.93 GiB used: 4.42 GiB (0.5%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital 
  model: WD5000LPLX-60ZNTT1 size: 465.76 GiB block-size: physical: 4096 B 
  logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200 serial: <filter> 
  rev: 1A02 scheme: GPT 
  ID-2: /dev/sdb maj-min: 8:16 type: USB model: N/A size: 59.08 GiB 
  block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> 
  rev: 2.00 
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Seagate model: ST9320325AS 
  size: 298.09 GiB block-size: physical: 512 B logical: 512 B type: HDD 
  rpm: 5400 serial: <filter> rev: 0205 scheme: GPT 
  Optical-1: /dev/sr0 vendor: hp model: DVDRW SU208GB rev: HH00 
  dev-links: cdrom 
  Features: speed: 24 multisession: yes audio: yes dvd: yes 
  rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
  ID-1: /helloninja raw-size: 427.26 GiB size: 419.48 GiB (98.18%) 
  used: 4.42 GiB (1.1%) fs: ext4 dev: /dev/sda4 maj-min: 8:4 label: N/A 
  uuid: cb0c92a6-6add-452e-aac1-3668eddbe822 
  Alert: No swap data was found. 
  ID-1: /dev/sda1 maj-min: 8:1 size: 512 MiB fs: vfat label: NO_LABEL 
  uuid: 1869-2095 
  ID-2: /dev/sda2 maj-min: 8:2 size: 8 GiB fs: swap label: N/A 
  uuid: 8f091e45-d3dc-4947-840c-ff9f82d95349 
  ID-3: /dev/sda3 maj-min: 8:3 size: 30 GiB fs: ext4 label: N/A 
  uuid: 1b7e4c86-7dcb-4003-897a-505df2c24312 
  ID-4: /dev/sdb1 maj-min: 8:17 size: 2.51 GiB fs: iso9660 
  ID-5: /dev/sdb2 maj-min: 8:18 size: 4 MiB fs: vfat label: MISO_EFI 
  uuid: 24C7-3F23 
  ID-6: /dev/sdc1 maj-min: 8:33 size: 298.09 GiB fs: ntfs 
  label: NATHANIEL'S HDD uuid: A2F64EF8F64ECBEB 
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 3 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:8008 class-ID: 0900 
  Hub-3: 2-0:1 info: Full speed (or root) Hub ports: 3 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:8000 class-ID: 0900 
  Hub-5: 3-0:1 info: Full speed (or root) Hub ports: 15 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Device-1: 3-2:2 info: Integrated Express Chipsbank CBM2199 Flash Drive 
  type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0 
  speed: 480 Mb/s power: 100mA chip-ID: 048d:1234 class-ID: 0806 
  serial: <filter> 
  Device-2: 3-5:3 info: Validity Sensors VFS495 Fingerprint Reader 
  type: <vendor specific> driver: N/A interfaces: 1 rev: 1.1 speed: 12 Mb/s 
  power: 100mA chip-ID: 138a:003f class-ID: ff00 serial: <filter> 
  Device-3: 3-7:4 info: Lite-On HP HD Webcam type: Video driver: uvcvideo 
  interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA chip-ID: 04ca:7034 
  class-ID: 0e02 serial: <filter> 
  Device-4: 3-12:5 info: Intel Centrino Bluetooth Wireless Transceiver 
  type: Bluetooth driver: btusb interfaces: 2 rev: 2.0 speed: 12 Mb/s 
  chip-ID: 8087:07da class-ID: e001 
  Hub-6: 4-0:1 info: Full speed (or root) Hub ports: 6 rev: 3.0 speed: 5 Gb/s 
  chip-ID: 1d6b:0003 class-ID: 0900 
  Device-1: 4-6:17 info: Initio INIC-3619PN SATA Bridge type: Mass Storage 
  driver: usb-storage interfaces: 1 rev: 3.0 speed: 5 Gb/s power: 8mA 
  chip-ID: 13fd:3920 class-ID: 0806 serial: <filter> 
  System Temperatures: cpu: 47.0 C mobo: 0.0 C 
  Fan Speeds (RPM): N/A 
  Processes: 167 Uptime: 23m wakeups: 1 Init: systemd v: 248 tool: systemctl 
  Compilers: gcc: 11.1.0 Packages: pacman: 1108 lib: 290 Shell: Bash (login) 
  v: 5.1.8 running-in: tty 2 inxi: 3.3.06  

How do I continue to install manjaro-i3 without being logged out of the live USB session?

Check that the ISO file was correctly written to the USB.

It is, I tried it on my friends laptop and on my desktop and it works fine. Just not on my laptop. the session keeps restarting and logging me out

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and press the three dots below your post and press the :pencil2: to give us more information so we can see what’s really going on.
    Now we know the symptom of the disease, but we need some more probing to know where the origin lies… :grin:
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information for us to be able to help you. (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.


P.S. If you want to notify me that you did provide this information, please :heart: this message and I’ll come back and have another look.
P.P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which exact CPU/GPU or Kernel, … you have without typing it every time

1 Like

I can’t get past to the main screen to use the terminal as the session quickly restarts after login.

I face the same issue as you

  • You can’t even get to a TTY? (Ctrl+Alt+F2 on KDE, don’t know which one of the function keys it is on i3)
  • If not you’ll have to manjaro-chroot


@unicorn instead of writing the comment you wrote, you can also click on the Tracking button on the bottom of this conversation and on the :heart: of the original post: that way everyone knows how many people are impacted by the same issue without everyone having to write about it. :wink:

1 Like

I have done as you asked in the second instruction, what do I do next?

You do the bit you couldn’t do before… (We need more information to help you)


Thank you for your time and support. I don’t know why that was happening. However, I downloaded an LTS version of manjaro-i3 and I was able to get it installed.

1 Like

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.