KDE Plasma 5.27.8 : opened applications not highlighted in taskbar?

I’ve made a full system update recently, and it seems that the latest Plasma version makes opened applications not highlighted in the taskbar. Not sure about it, and since it’s been released since 12 september, there must be some people that have noticed it.
However, no one seems to have reported something similar.

A similar issue seems to have been reported here, for an older Plasma version : Open Applications Not Highlighting In Task Bar

With “Icons only task manager” I cannot reproduce.
Just to be sure … What widget is that?


No problem here. Check settings by right-clicking task bar → Configure Icons-only Task Manager.

@MrLavender @cscs
I think I expressed myself poorly.
Normally, when a program is open in the taskbar, it is highlighted to indicate that there is an instance of this program running on this desktop. It is usually even more highlighted if it’s the program with the window currently in focus and turns orange if it’s a window that requires our attention.

I have the same settings as you on the Icons-only Task Manager (I assure you, even though my interface language is French). (cannot add image because i’m not trusted enough)

I see no parameter that has to see with window highlighting :confused:

To be even more explicit, first image on this topic show Discord on focus, and the taskbar doesn’t even indicate that the program is opened, in focus or anything…

Maybe it is a problem with your Plasma theme, and/or with the chosen color scheme — specifically, the highlight color setting. :thinking:

I managed to solve the problem by following the steps described by you in this other topic ( No highlight of apps on task manager and application menu when cursor is hovered over ).

I don’t think my tty are working for a reason, but I don’t want to open another embarassing issue.
(F1 is booting screen, F2 is frozen loggin screen if logged out and black frozen screen else, F3 is the “real” GUI… :joy: Other function buttons doesn’t work. Anyway, it’s not important for the moment).

rm -rf ~/.cache/* worked well anyway, and setting default Plasma theme/colors etc. didn’t change anything.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.