How to remove green accent color from Manjaro GNOME?

I am trying to change green accent color from gnome following this thread on the forum. It seems manjaro-gdm-theme no longer exist on new install. Is there another simple way to do this? Thank you!

The package that you are looking for is: gnome-shell-extension-custom-accent-colors

Install via pamac GUI or in terminal

pamac install gnome-shell-extension-custom-accent-colors

Thank you for the reply. Unfortunately, it changes all accent color but login screen (gdm). Login screen still have green accent. Any other step after this?

Hi @alfisya, and welcome!

While I don’t use Gnome, so wouldn’t know if this worked, perhaps this’ll be of use:

As a bonus, it’s in the AUR:

$ gdm-settings                                                                                                                                                                                                                         2.1-2              AUR
A settings app for Gnome's Login Manager, GDM

So, in theory it should be as simple as installing it with:

pamac build gdm-settings

I already have gdm-settings installed as flatpak. It does have shell theme option, probably can be combined with gnome-shell-extension-custom-accent-colors but custom accent color shell theme doesn’t show up in the option. It probably because gdm-settings installed as flatpak, I can try edit some config with flatseal or build it from AUR, but I wouldn’t after all. Then again gnome-shell-extension-custom-accent-colors doesn’t have adwaita-blue as an option, only Blue(default) which mean maia-green in Manjaro. :slightly_frowning_face:For now I will just use gnome-shell-extension-custom-accent-colors to make everything maia, at least this make it consistent throghout UI. Thank you for your help eveyone. Cheers!

If you want vanilla Gnome with blue accent color you can remove all the maia-theming-packages. For gnome shell it should be gnome-shell-maia.

This is the one. Thank you! (I should really search in the forum first)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.