"gdm" won't start automatically after updating to 40.0+

Hello there. This is my first post on this forum. Please, tell me if I do anything wrong. I have done some research the past month but have not find any solution yet.
I’m fairly new to Linux though, and have only been using it for six months.

I updated to Gnome 40 apps once they got released (stable branch)

I am currently using gdm version 40.0-6. The fact is, gdm won’t start on its own after booting, and I do have to enable it manually using sudo systemctl restart gdm.
Would there be any workaround to fix this ?

Thanks in advance. Feel free to ask for any information I could provide (terminal outputs…). Have a great day.

Hi and welcome to the forum :wave:

You might have this issue:

if not please read this on how to provide more info and how to format the output.

The output of systemctl status gdm and the above post should point you in the right direction.

1 Like

Thanks for your kind reply! I must have missed this post somehow.
Next time I will need to get some help regarding an issue, I will provide more information. Thank you for the link!

Great day,

1 Like