Auracle: error while loading shared libraries

Since the update, it appears that AUR package management is a bit … broken.

auracle: error while loading shared libraries cannot open shared object file: No such file or directory

This is causing the Pacaur command to treat all AUR packages as unavailable

re-install auracle

That … didn’t solve the issue it seems.

Only noticed because as part of my startup, I manually launch PulseEffects. I use the AUR version of PulseEffects-Legacy as it is more up to date/works better for me.

After this recent update, it will not launch. No error given in the journal.

Maybe as it hasn’t been updated in years it creates issues with the new Pacman 6?

//EDIT: and then I googled your error message… [SOLVED] auracle: error while loading shared libraries: / AUR Issues, Discussion & PKGBUILD Requests / Arch Linux Forums

Thank you - my go to is to generally hit up support fora first.

That’s one solved!

I guess you installed the AUR/GIT version?

If so, would that mean that the Manjaro package needs a rebuild?

Nope, I’m removing it from the repos now.

Yeah, had to use the AUR/GIT version.

Still encountering some errors though - some packages do not appear to be showing up to it even though they are in the AUR.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.