[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac

Theme issue, It doesn’t follow the new Gnome/Adwaita changes. Report upstream to your theme author.

No, I’m not using VMD

3 posts were split to a new topic: Auracle: error while loading shared libraries libalpm.so.12

Thanks Thanks Thanks for THIS SUPER good linux distro.
Finely finely finely !!!
GNOME 40 AND kde plasma 5.22.
pacman 6.0 and pamac new look is awesome !.
Thanks for this linux distro

1 Like

How can I download latest stable release with Gnome 40 included?
Do I have to download 21.0.7 and update it to latest version…?

1 Like

A post was merged into an existing topic: Auracle: error while loading shared libraries libalpm.so.12

Now that I remembered, PulseEffects, which was on my task bar became grayed out, while, apparently, it is no longer in the official repositories, only pulseeffects-legacy is there.

Yaourt is deprecated and no longer in the repos or AUR. Remove it and use an AUR helper that is actively maintained like Pamac or Yay.


1 Like

Apparently PulseEffects (which was the new version with PipeWire support, no PulseAudio) has been renamed to easyeffects
PulseEffects-Legacy was the package made to keep PulseEffect compatible with PulseAudio (actually the previous version, the Legacy version).

This application used to be called PulseEffects but it was renamed to EasyEffects after we started to use GTK4 and replaced GStreamer by native PipeWire filters.


all went well on 2 machines (xfce and kde) - I’ve just had to remove the 511 kernel beforehand (no surprise there as it’s no longer supported, complains with the ‘nvidia-utils breaks dependency’ error). Also, pacman.conf is replaced (so requires manual sync if any), and paru finally compiles with this update. Nvidia working ok (I have 4K DPI) but didn’t have any issues before either.

The AUR version of Legacy uses a different Noise Remover Library too - never had an issue with that branch until now.

Panel height: Same here, fixed it in the same way.

Updated my KDE Plasma, after a reboot noticed I did not have sound. Already happened to me once, fixed by rm -rf ~/.config/pulse and logout-login sequence.

1 Like

Update didn’t go well it seems.

On my Dell XPS 9310 it continually keeps locking up and then returning.
Looking in dmesg I get a lot of watchdog bug: soft lockup - cpu stuck for 26s entries.
I’m on KDE with linux 513, but also tried 512 and same issue. I am installing 514 experimental, if it will actually do it.

edit: 514 seems to be holding, but my bluetooth is now broken, lots of errors in dmesg.
edit2: Shutting down the computer entirely and rebooting has seemed to bring back the bluetooth.

In addition I don’t think the finger print reader is working anymore, but I haven’t looked into it more than it seems fprintd has updated and it can’t load the driver any more.

1 Like

I thought that couldn’t update, but if the replacement is offered…

I mean you can’t do the update directly, you need beforehand to pacman -S plasma-desktop (or to force overwriting the conflicting file but that is not good practice) and it should ask to replace plasma-desktop-primex in theory. Maybe I’m mistaken but I think it should work like that. Removing a system package directly in my opinion is bad practice as sometimes people remove important system dependencies.

1 Like

Ugh… after the update, the user is no longer shown on the gdm login screen.
I can start with lightdm but not wayland session.

I had to delete ~/.cache/, delete the login theme, and
yay -S gdm manjaro-gdm-theme manjaro-gdm-branding manjaro-gnome-assets
etc., but the situation does not improve.

Has anyone else had the same problem and solved it?

1 Like

After the update, I can’t login on Gnome. I have getting a screen “Something has gone wrong. A problem has ocurred and the system can’t recover. Please log out and try again”. I trying again and I get same message.

Has anyone else had the same problem and solved it?

Hi !
Key issues here.
Update went well, restart ok, but even cleaning keys, reinstalling them (after server check) I get numerous key errors like these ones:

gpg: key 786C63F330D7CB92: no user ID for key signature packet of class 10
gpg: public key DB323392796CA067 is 3037 days newer than the signature
gpg: key 1EB2638FF56C0C53: no user ID for key signature packet of class 10

What can I do ?

I updated Plasma and my panel become transparent. It completely destroyed the look of my custom non-transparent plasma theme.

How to turn off plasma panel transparency completely?

I don’t want recent changes at all. And I don’t have any Opacity options shown on this video:

There are only options to hover or not.

Also my panel settings like task manager and calendar position were destroyed.