Wrong password problem

I had the “wrong password” problem when logging in for the first time after installing manjaro. Just by chance, decided to try tying my password with caps lock on…. It worked! I was in.
Sigh, then I tried to install some software from the repository and my password didn’t work, caps lock or not.
But this must be a bug I guess. Something to do with the caps lock?
Good luck developers!

Probably not a bug.
PEBCAC maybe …
Rather a problem with the default keymap and the one you use.
The effect is:
what you think you are typing is not what the OS gets to see.

My only guess for now is:
switch to a TTY and test whether what you type actually corresponds with what is printed to screen.

Good luck, user! :wink:

… if your DE (which is rather an OS) is indeed what it says in your description
then this forum is the wrong one for sure …

Hello @Worjools, if you entered a wrong password several times ( I guess 3 times) the login with this user is locked for a few minutes ( I guess 15 min). You can use the program ‘faillock’ to reset this by using this command:

faillock --user username --reset

I know this doesn’t help you with you caps-problem, but perhaps with you authentication-problem while install something. :wink: