Widevine in arm

This should be resolved by enabling audio over network using Paprefs

This is what you need.

From the script of starting chromium-dockers

This will be cpu accelerated as there is no video hardware acc yet in rpi.

This have hww acc but only for x264 and x265 which was done recently.

Hard to say but try armbian while I don’t think they’re interested in getting widevine support with all these hacks that we do at Manjaro ARM project.
Btw the solution is available and used by many Manjaro ARM users idk why you’re not able to archieve the same results, maybe you’re not following the steps.

What I mean about “toggle the voice” is that the audio is too low for me. I wanted to watch it with full volume though.

I found the solution to it using @spikerguy post by enabling the audio over network using paprefs then reboot and I could see it in my Audio Volume Settings > Audio > Applications and there listed my chromium-docker and could toggle the volume to 150% max.

Where would you want to output your audio though? You got audio jack, HDMI, and bluetooth options. But then you can toggle them by clicking the Volume at your system tray.
audio pallet

If you want simultaneous audio output you could toggle it also in paprefs > Simultaneous Output and check the Add virtual output device for simultaneous output on all local sound cards
simultaneous audio output

Well, the answer is right in front of you. You just have to follow the steps.

I’d be happy to assist :slight_smile:

Gents, I am doing all that stuff you posting here and I think I am following your advises.
As I said before:

By saying this I mean:
When I play Youtube in chromium-docker, I can’t modify anything related to the audio. In another words, The youtube audio plays even I disable all devices in Audio Volume system tray. And for any enabled device, if I switch to it, the voice comes from the same source - from HDMI (so Analog Output).

What is interesting:

I do not see Chromium-docker in Audio tray / Devices.

If there is any way to diagnose remotely my issue, I would be very glad to do so.
Thank you @spikerguy and @Ace for so far support.

Did you reboot your system after checking those boxes in paprefs? I had mine available after reboot though.

1 Like