Widevine in arm

Hi,
what is the best way to get widevine to work in manjaro to be able to stream netflix or amazon prime. I heard vivaldi has a setup that should work on arm but am getting continuous web page crashes with it. Im currently using pbpro manjaro xfce.

Install chromium-docker package.

Thanks, I just tried it now and it doesn’t seem to do anything. A terminal window will appear for a second and close. How do you run it?

@spikerguy Is something wrong with the chromium-docker package?

Sounds like docker permission issue.

sudo usermod -aG docker $(whoami)

And then reboot so it will take effect.

Nothing should work.

Ok I typed in that exact command and rebooted. It still didn’t work. Terminal window opens for one sec and closes. Then I tried
Sudo usermod -aG docker mangled
(mangled computer username)

Still nothing.

Not sure but during the docker install, it couldnt load daemon. Could that be the issue?

Then you need to uninstall it and install it again and share the output from ite installation process.

sudo pacman -R chromium-docker

sudo pacman -S chromium-docker

Please share the output while it’s installing.
The logs can tell us something.

3 Likes

Thank you for your help. Reinstalling it fixed the issue. I wonder if the permissions had to be in place first before installing the docker. It works now and this time I did not see any issues with the daemon.
Thanks again

3 Likes