Where do I mount a USB drive, so Dolphin lists it?

Hello everyone,

I have created /mnt/usb as a mountpoint and mounted my usb with mount /dev/sda1 /mnt/usb, but Dolphin does not list it. Where would I have to mount my usb, so Dolphin lists it?

Check in Doplhin at the bottom where devices are listed.

It doesn’t list it, when I mount it as specified above. I have tried a couple of times already and also tried refreshing Dolphin.

So you can see the device from within konsole? What provides


I can see it is mounted correctly with mount | grep sda1, yes.

What filesystem? You also could show us

mount | grep sda1

Exfat, so I can go print documents with it.

Who is owner of /mnt/usb? Used chown already?

/dev/sda1 on /mnt/intenso type exfat (rw,relatime,fmask=0022,dmask=0022,iocharset=utf8,errors=remount-ro)

Not, the user with the xorg session :laughing: Ok, I think that might be it. Let me try.


sudo chown $USER:$USER  --recursive /mnt/intenso

I am logged in as root in my console.

chown -R $USER:$USER /mnt/intenso
chown: changing ownership of '/mnt/intenso/RĂĽcksendezentrum.pdf': Operation not permitted
chown: changing ownership of '/mnt/intenso': Operation not permitted

Now, I am bluffed.

Used “sudo”? Could be also that some files are created from within Windoze?

No, Windoze here, Sir haha

Also, no sudo. I use doas instead, but I shouldn’t have to since I am logged in as root?

Same error with doas

I would try again as normal user with sudo. Or have you manually changed permissions on the folder or specific files? Please provide

ls -la

on the folder to verify permissions.

Installed sudo, tried with a normal user and got the same error. Uninstalling sudo again.

Maybe you have to unmount first.

1 Like

Unmounted, changed permissions to same user as the desktop session, remounted and still no listing in Dolphin :thinking:

Remove ~/.config/dolphinrc and restart Dolphin.

No changes. Tried twice.