Waydroid Installation

Hello Everyone,

I am trying to Install Waydroid on my machine using yay -S Waydroid but all it says is → database already registered, please help.
I run

OS: Manjaro 21.2.5 Qonos
Kernel: x86_64 Linux 5.17.1-3-MANJARO
Shell: bash 5.1.16
Resolution: 1366x768
DE: Xfce4
WM: Xfwm4
WM Theme: Matcha-sea
GTK Theme: Matcha-dark-aliz [GTK2]
Icon Theme: Papirus-Maia
Font: Noto Sans 10
Disk: 62G / 461G (15%)
CPU: Intel Core i5-4300M @ 4x 3.3GHz [63.0°C]
GPU: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
RAM: 3164MiB / 3801MiB


Waydroid only works on Wayland desktops. XFCE does not support wayland at this time.

1 Like

Oh! Is there anything I can do?

Try anbox instead. It basically the same, just for X11.

I did before considering Waydroid, but my machine hangs, I have also tried GenyMotion

In your other thread some suggestions where made that you did not yet follow up on.

I Need To Run WhatsApp (not the web version) on My Machine - #10 by Nachlese