Warning pops up and says that i have a login required?

Exclamation mark on my network, plus a popup asking for me to sign in which takes me to the http://networkcheck.kde.org/

Its just started an hour ago or so, so i assume its something that will be addressed shortly.

Should i just leave it and see what happens?

1 Like

It’s happening to me too but it’s not affecting network connectivity. I’m sure it will be a temporary issue.

Indeed, it is not affecting anything, just curious really and wanted to be sure people who would address it are made aware.

I shall just leave it for today :slight_smile:

Hi Guys,

Just wrote this:

1 Like

manjaro.org is unavailable for scheduled maintenance, we will be back as soon as possible. Meanwhile try another service.”

Accordingly, http://ping.manjaro.org/check_network_status.txt does not work.

Be patient. Will be fine.


same here, just woke up my pc from sleep and was prompt for login… using ethernet cable, and no captive portal…

Shouldn’t be a problem if everything’s working. All hosts need to go down sometimes. Maintenance ya’ know?

1 Like

alternativ change the line in

like this:


and: sudo systemctl restart NetworkManager

1 Like

Ended up running into this issue as well. I swapped to the nmcheck uri and restarted NetworkManager but am still getting the exclamation point next to the icon along with the “log in” notification.

It’s a reconnect message and the message is only informational.

You can change what types of notifications you get in system setting → Network Management → Configure Events

Imagine you were connected to a foreign network with a captive portal - cafe, airport - which requires authentication after a period of time - some home routers has this as a means for guests to login if they get the code from the owner.

1 Like

Please copy the url in a browser-tab:
Result I get: NetworkManager is online
Did you edit " 20-connectivity.conf" with root-rights??
like sudo nano `/usr/lib/NetworkManager/conf.d/20-connectivity.conf

Visiting that url gives me the same NetworkManager is online message. I did edit 20-connectivity.conf with root permissions via sudo -e /usr/lib/NetworkManager/conf.d/20-connectivity.conf. I’ve even tried rebooting the machine with a different kernel, still the same “log in required” business. I can browse the web fine, however, it’s just that NM seems to think there’s some issue somewhere.

Don’t worry, it’s been happening to some of use for weeks. It’s annoying but harmless. Might be the same bug reported here: 452355 – A notification asking to log-in to the network is displayed for every single network

Well, as i said yesterday, i would leave it until today to see what happens. Checking this morning and its all working again, the exclamation is gone and so is the login box. I didn’t change or disable anything.

Good good :slight_smile:

Yep, same here.