VBoxSVGA invalid settings

I recently installed Manjaro and I’m a total noob; just followed a Youtube video. I want Manjaro to run in full resolution in my VirtualBox machine. Please help

see this topic

It says it needs to be VBoxSVGA to change to fullscreen

Everytime I set it to VBoxSVGA and click OK, it will revert back to VMSVGA

can you return

uname -a
sudo pacman -Qs virtualbox-host-modules
1 Like

Follow what @stephane has posted, it’s all under “3. Basic VM configuration - Display”

1 Like

It’s already running in svga, did all updates (sudo pacman -Syu), still my resolution is 800x600

Nevermind, fixed it! Just adjusted the resolution in the Display settings lol

I think the issue here is the “Enable 3D Acceleration” checkbox. Uncheck it and see what happens.

Yes. Thank you for the reply. I did that and it made it VboxSVGA and I had to manually adjust resolution under Settings in Manjaro :grin:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.