Updating Zoom - issues with pamac

Step 1: Dowload zoom_x86_64.tar.xz

I have downloaded the file: zoom_x86_64.tar.xz

Zoom update

Step 2: Using a graphical installer

I don’t manage to open the file with pamac, as written in the instruction. When I double click on it, nothing happens. I cannot choose pamac to open the file.

Step 3: Using the terminal

When I navigate with the Terminal to the Download folder and enter:

sudo pacman -U zoom_x86_64.pkg.tar.xz

I recieve an error message:

“Failed to execute child process. Execution of child process >>/home/user/Downloads/zoom_x86_64.tar.xz<< failed: Failed to execve: Permission denied.”

or just

“sudo: pacmac: command not found.”

Step 4: Trying to resolve “pacman: command not found”

According to this link, I have tried the proposed solutions, none of which worked (the same error message persists:

pacmac: command not found

Step 5: sudo snap refresh zoom-client

I don’t remember how I installed Zoom back then and I followed this guide to enter ‘sudo snap refresh zoom-client’ in the terminal.

How to update ZOOM?

Here I receive the message: “error: snap “zoom-client” is not installed”

Step 6: start pamac
When I manually click on “start pamac” in the search bar of Manjaro, nothing happens.

Step 7: Add/Remove Software.

When I search for pamac in the search bar of Manjaro, I also get “Add/Remove Software” as an option. Is that pamac? If I search for Zoom there, there is no entry.

Please use the search function. There are several threads about especially installing Zoom.

It seems you are mixing installs from all over the places with non existing commands.
There is zoom package in the repository. Make sure your mirrors are updated too

sudo pacman-mirrors -f5

and you install zoom with pacman from terminal with this command, aslo making sure you update the system:

sudo pacman -Syyu zoom

or with pamac with this command:

pamac install zoom

So, what exact command did you use because pacmac does not exist?

Please consider that chasing this all over the places, from different sources installs is not ideal to provide help.

1 Like

Doesn’t seem so.


1 Like

Ah, indeed. My eyesight is getting worse every day, plus i forgot that i have herecura repo enabled and that is from where i get it, as my /etc/pacman.conf has since forever this …

Server = https://repo.herecura.eu/$repo/$arch

So, @Jucala - my above indication only works with herecura enabled if using pacman but if you use AUR then the pamac command still applies.

1 Like

You enable the AUR in pamac (Add/Remove Software) for it to show in a search.


This is not an archive in pacman format - for that it has to be <name.pkg.tar.zst>

The simplest method is to run

pamac build zoom

The manual curios way

When one dissect the PKGBUILD from AUR is reveal it’s zoom origin using the older xz compression format.

PKGBUILD details

# Maintainer: Gordian Edenhofer <gordian.edenhofer@gmail.com>

pkgdesc="Video Conferencing and Web Conferencing Service"
depends=('fontconfig' 'glib2' 'libpulse' 'libsm' 'ttf-font' 'libx11' 'libxtst' 'libxcb'
	'libxcomposite' 'libxfixes' 'libxi' 'libxcursor' 'libxkbcommon-x11' 'libxrandr'
	'libxrender' 'libxshmfence' 'libxslt' 'mesa' 'nss' 'xcb-util-image'
	'xcb-util-keysyms' 'dbus' 'libdrm')
optdepends=('pulseaudio-alsa: audio via PulseAudio'
	'qt5-webengine: SSO login support'
	'ibus: remote control'
	'picom: extra compositor needed by some window managers for screen sharing'
	'xcompmgr: extra compositor needed by some window managers for screen sharing')

prepare() {
	sed -i 's/Zoom\.png/Zoom/g' "${srcdir}/usr/share/applications/Zoom.desktop"
	sed -i 's/StartupWMClass=Zoom/StartupWMClass=zoom/g' "${srcdir}/usr/share/applications/Zoom.desktop"

package() {
	cp -dpr --no-preserve=ownership opt usr "${pkgdir}"
curl -O $zoompkg
sudo pacman -U zoom_86_64_pkg.tar.xz

Downloading and installing the package works without any hickups.