Updated manjaro Lost 1920 x 1080 resolution

Hi everyone. sorry if i format this odd its been years since I been on a forum.
So I updated manjaro rebooted to new kernel and lost my 1920 x 1080 resolution. I rolled back to the LTS and no change.

inxi -g output

Graphics:  Device-1: AMD Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM] driver: radeon 
           v: kernel 
           Display: x11 server: X.Org 1.20.13 driver: loaded: ati,radeon unloaded: modesetting 
           resolution: 1024x768~60Hz 
           OpenGL: renderer: AMD CAICOS (DRM 2.50.0 / 5.13.12-1-MANJARO LLVM 12.0.1) 
           v: 3.3 Mesa 21.2.1 

xrandr output

Screen 0: minimum 320 x 200, current 1024 x 768, maximum 16384 x 16384
HDMI-0 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1024x768      60.00* 
   800x600       60.32    56.25  
   848x480       60.00  
   640x480       59.94  
DVI-0 disconnected (normal left inverted right x axis y axis)
VGA-0 disconnected (normal left inverted right x axis y axis)


01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM]
  1. Bumping is against the rules Although I’m a moderator on this site, this is not an official warning: just helping you to become a more productive member of this web site.
  2. There are people who hunt for old unanswered questions and if you wouldn’t have bumped it, they would have seen it earlier. :man_shrugging:
  3. Please read this:
    How to provide good information
    and press the three dots below your post and press the :pencil2: to give us more information so we can see what’s really going on.
    Now we know the symptom of the disease, but we need some more probing to know where the origin lies… :grin:
  4. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information for us to be able to help you. (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.
  5. Which of the LTS kernels have you tried already?


Sorry never used manjaro forums.
you can see my current kernel is 5.13.12
I did go back to 50.10.60 and there was no change.
I did try to add it manually using CVT as well as xrandr --addmode and —newmode as I found in arch forums. it didn’t work, kept getting errors. Then I tried to force it for fun with with xrandr --output. also since the update I don’t see grub any more. It just stays black until the startup process begins. I do have menu on show and took off quiet.

Output of

inxi --admin --verbosity=7 --filter --no-host --width
  Kernel: 5.13.12-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.13-x86_64 
  root=UUID=4906f882-28a4-4312-9dfd-a6b6623112ef rw apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: KDE Plasma 5.22.4 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM 
  Distro: Manjaro Linux base: Arch Linux 
  Type: Desktop System: Dell product: XPS 8300 v: N/A serial: <filter> 
  Chassis: type: 3 serial: <filter> 
  Mobo: Dell model: 0Y2MRG v: A00 serial: <filter> BIOS: Dell v: A03 
  date: 02/15/2011 
  Message: No system battery data found. Is one present? 
  RAM: total: 5.78 GiB used: 1.98 GiB (34.2%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
  Info: Quad Core model: Intel Core i5-2300 bits: 64 type: MCP 
  arch: Sandy Bridge family: 6 model-id: 2A (42) stepping: 7 microcode: 2F 
  cache: L2: 6 MiB bogomips: 22359 
  Speed: 1596 MHz min/max: 1600/3100 MHz Core speeds (MHz): 1: 1596 2: 1596 
  3: 1596 4: 1979 
  Flags: acpi aes aperfmperf apic arat arch_perfmon avx bts clflush cmov 
  constant_tsc cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept est 
  flexpriority flush_l1d fpu fxsr ht ibpb ibrs ida lahf_lm lm mca mce md_clear 
  mmx monitor msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm 
  pebs pge pln pni popcnt pse pse36 pti pts rdtscp rep_good sep ssbd sse sse2 
  sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_deadline_timer 
  vme vmx vnmi vpid xsave xsaveopt xtopology xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled 
  Type: mds mitigation: Clear CPU buffers; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: disabled, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
  Device-1: AMD Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM] 
  vendor: Pegatron driver: radeon v: kernel bus-ID: 01:00.0 chip-ID: 1002:6779 
  class-ID: 0300 
  Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: 
  loaded: ati,radeon unloaded: modesetting alternate: fbdev,vesa 
  display-ID: :0 screens: 1 
  Screen-1: 0 s-res: 1024x768 s-dpi: 96 s-size: 270x203mm (10.6x8.0") 
  s-diag: 338mm (13.3") 
  Monitor-1: HDMI-0 res: 1024x768 dpi: 49 size: 527x296mm (20.7x11.7") 
  diag: 604mm (23.8") 
  OpenGL: renderer: AMD CAICOS (DRM 2.50.0 / 5.13.12-1-MANJARO LLVM 12.0.1) 
  v: 3.3 Mesa 21.2.1 compat-v: 3.1 direct render: Yes 
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio 
  vendor: Dell XPS 8300 driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 
  chip-ID: 8086:1c20 class-ID: 0403 
  Sound Server-1: ALSA v: k5.13.12-1-MANJARO running: yes 
  Sound Server-2: sndio v: N/A running: no 
  Sound Server-3: JACK v: 1.9.19 running: no 
  Sound Server-4: PulseAudio v: 15.0 running: yes 
  Sound Server-5: PipeWire v: 0.3.33 running: yes 
  Device-1: Broadcom BCM4313 802.11bgn Wireless Network Adapter 
  vendor: Dell Inspiron M5010 / XPS 8300 driver: wl v: kernel modules: bcma 
  port: e000 bus-ID: 02:00.0 chip-ID: 14e4:4727 class-ID: 0280 
  IF: wlp2s0 state: dormant mac: <filter> 
  Device-2: Broadcom NetLink BCM57788 Gigabit Ethernet PCIe 
  vendor: Dell XPS 8300 driver: tg3 v: kernel port: e000 bus-ID: 03:00.0 
  chip-ID: 14e4:1691 class-ID: 0200 
  IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  broadcast: <filter> 
  IP v6: <filter> type: noprefixroute scope: link 
  WAN IP: <filter> 
  Message: No bluetooth data found. 
  Message: No logical block device data found. 
  Message: No RAID data found. 
  Local Storage: total: 931.51 GiB used: 179.27 GiB (19.2%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: HD103UJ size: 931.51 GiB 
  block-size: physical: 512 B logical: 512 B speed: 3.0 Gb/s type: N/A 
  serial: <filter> rev: 1113 scheme: MBR 
  Optical-1: /dev/sr0 vendor: PLDS model: DVD+-RW DH-16ABS rev: PD11 
  dev-links: cdrom 
  Features: speed: 48 multisession: yes audio: yes dvd: yes 
  rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
  ID-1: / raw-size: 390.62 GiB size: 390.43 GiB (99.95%) 
  used: 24.22 GiB (6.2%) fs: xfs dev: /dev/sda5 maj-min: 8:5 label: N/A 
  uuid: 4906f882-28a4-4312-9dfd-a6b6623112ef 
  ID-2: /home raw-size: 523.88 GiB size: 523.62 GiB (99.95%) 
  used: 155.05 GiB (29.6%) fs: xfs dev: /dev/sda6 maj-min: 8:6 label: N/A 
  uuid: c6148239-3490-4cac-8f6f-89011b59e172 
  Alert: No swap data was found. 
  ID-1: /dev/sda1 maj-min: 8:1 size: 1024 MiB fs: ext2 label: boot 
  uuid: 7909c4e9-116d-415c-8363-24bd48fe4fee 
  ID-2: /dev/sda2 maj-min: 8:2 size: 16 GiB fs: swap label: N/A 
  uuid: 17f55287-617d-4cd7-910d-6a7412819a71 
  ID-3: /dev/sda3 maj-min: 8:3 size: 8 MiB fs: <superuser required> label: N/A 
  uuid: N/A 
  ID-4: /dev/sda4 maj-min: 8:4 size: 1 KiB fs: <superuser required> label: N/A 
  uuid: N/A 
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900 
  Hub-3: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900 
  Hub-5: 2-1.1:3 info: Terminus Hub ports: 4 rev: 2.0 speed: 480 Mb/s 
  power: 100mA chip-ID: 1a40:0101 class-ID: 0900 
  Device-1: 2-1.3:4 info: Primax Dell Optical Mouse type: Mouse 
  driver: hid-generic,usbhid interfaces: 1 rev: 2.0 speed: 1.5 Mb/s 
  power: 100mA chip-ID: 0461:4d15 class-ID: 0301 
  Device-2: 2-1.4:5 info: Lite-On USB Keyboard type: Keyboard,HID 
  driver: hid-generic,usbhid interfaces: 2 rev: 1.1 speed: 1.5 Mb/s 
  power: 70mA chip-ID: 04ca:0020 class-ID: 0300 
  Device-3: 2-1.8:6 info: Fitipower Integrated Mass Storage Device 
  type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0 
  speed: 480 Mb/s power: 250mA chip-ID: 18e3:9106 class-ID: 0806 
  serial: <filter> 
  System Temperatures: cpu: 39.0 C mobo: N/A gpu: radeon temp: 49.5 C 
  Fan Speeds (RPM): cpu: 893 mobo: 911 
  Processes: 233 Uptime: 1d 54m wakeups: 0 Init: systemd v: 248 
  tool: systemctl Compilers: gcc: N/A Packages: pacman: 1523 lib: 398 
  flatpak: 0 Shell: Bash v: 5.1.8 running-in: yakuake inxi: 3.3.06 

ok I solved the issue just wanted to post an update. I got to the whatever point and decided to do something that never worked in the past. So I reinstalled Wayland and Grub. Rebooted. I saw grub. I loaded the newer kernel and my resolution was back. Thanks for answering and i wont bump any more.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.