Update requests for packages built by Manjaro developers

optimus-manager needs an update to 1.4+ in order for optimus-manager-qt to be able to get updated too.

nvm,i see it’s updated in the unstable branch.

Few days ago, gtk3-classic has been updated to 3.24.26; on Manjaro’s repo we’re still on 3.24.24 on all branches:


mesa-git in our Official Repo depends on llvm-libs v.11.0.1, but we have llvm-libs v.11.1.0.

Will either need mesa-git updated or remove mesa-git from our repo, and people can just build it from AUR.

When can we expect changes made by bogdancovaciu for Breath2 theme to hit the repos?

wob has been updated upstream to fix a very critical issue. The latest available release is 0.11, while in manjaro repos on all branches we are still on 0.10

1 Like

2 posts were merged into an existing topic: Update requests for packages imported from Arch Linux

tuxedo-keyboard is at 3.03

@linux-aarhus compiz-easy-patch needs a rebuild for the updated protobuf package currently in unstable and testing

(FYI: had to downgrade glib2 to 2.66.7 for it to successfully compile. Ran into a weird repeating error when I initially tried to build it with 2.67.5)

3.24.27 now. previously built by @philm

Pushed to the stable branch.

Pushed to the testing and unstable branches.


@Ste74 I’ve updated gnome-control-center-x11-scaling. Mutter on the other hand is currently stuck on 3.38.3 as the upstream patch needs to be re-based for 3.38.4.

done :slightly_smiling_face:

1 Like

mutter-x11-scaling 3.38.4-1 is now also ready for building :slight_smile:

Mesa-git still not updated since January. And since it’s in repo i can’t use custom arch repository for mesa-git, i have to build from aur which takes like 20 minutes. Why do you even add crucial packages to repo and not update it? Can you please remove mesa-git from repo?

A post was merged into an existing topic: Update requests for packages imported from Arch Linux

@Ste74 - another mutter update/rebuild without sysprof

xfce4-indicator-plugin has been updated to version 2.4.0.
in manjaro there are xfce4-indicator-plugin-gtk3-git and xfce4-indicator-plugin-git both at version 2.3.3.r148.gc99ecc8 and i imagine that they can also become a single package.
current packager is @philm

gtk3-classic has been updated from 3.24.27 to 3.24.28.
I’m seen that the last packager (of 3.24.27) is Mark Wagie (@Yochanan )

@philm removed them. @oberon maintains xfce4-indicator-plugin in the AUR.

Pushed to unstable.

1 Like

spectre-meltdown-checker has been updated to version 0.44
current packager is @philm