[Unstable Update] 2023-05-21 - Repository changes

Did you also update to 6.4.1-3 kernel @ara ?

I have updated and tested 6.4.1-3 and same AMD GPU problem reported at [Testing Update] 2023-07-01 - Kernels, Pipewire, Bluez, Evolution, KDE-Git - #4 by jetm

@Yochanan

Has gone upgrading to version: 2023.5-1

Same issue with kernel 6.4.1-3
Using radeon driver not AMD GPU

Seems there are some issues which might get fixed with Wednesday kernels:Fix regression on Stoney — Linux Stable Kernel Updates

1 Like

Something’s wrong with Chrome today, some UI elements got transparent with only fonts left visible, is it related to recent regressions you are talking about?
Intel iGPU here.

Something else is wrong:
grub 2.06.r591.g6425c12cd-1
GRUB-Menu NO german localization!!
sudo update-grub ==> unknown command - ERROR
sudo grub-mkconfig -o /boot/grub/grub.cfg works!
+++
downgraded to: → 2.06.r499.ge67a551a4-4
GRUB-Menu is german again
I blocked update of grub in pamac…

Nothing changed as far as localization.

:thinking:

❯ pacman -F update-grub
core/grub 2.06.r591.g6425c12cd-1 [installed]
    usr/bin/update-grub

Yep I was looking into the package (I don’t use Unstable though) and it contains everything as far as I can tell.

@GaVenga what if you execute /usr/bin/update-grub manually (with the problematic package installed of course)?

With some AMD graphics there might be a regression due to firmware:Raphael DCN 3.1.5 firmware regression (#2666) · Issues · drm / amd · GitLab

sounds like multiple regression bug for amdgpu with broad range of devices affected

^ this one is suspend problem on stoney

Also kernel 6.3.9, 6.3.10, 6.4.0, 6.4.1 - RAVEN got kernel panic with NULL pointer dereference, address: 0000000000000012 (#2669) · Issues · drm / amd · GitLab probably similar from what I posted on testing update. Indeed my device is similar to stoney (carrizo) may affected for these bug

Today no error with problematic package installed,
BUT GRUB-Menu in english instead of german,
sudo update-grub tells: Generating grub configuration file …
downgraded:
pacman -F update-grub
core/grub 2.06.r499.ge67a551a4-4 [Installiert]
==> GRUB-Konfigurationsdatei wird erstellt …
next:
pacman -F update-grub
core/grub 2.06.r499.ge67a551a4-4 [Installiert: 2:2.06.r557.gac560966d-1]
usr/bin/update-grub
sudo: /usr/bin/update-grub: Befehl nicht gefunden

The only package I could not update:

Checking package integrity… [1/1]
Error: linux-firmware-mellanox: The signature of “Philip Müller (Called Little) philm@manjaro.org” is invalid
Error: Failed to commit transaction: invalid or corrupted package (PGP signature):

Don’t know if I did something wrong, but excluding this update, all others were updated:
Linux 6.4.1-5 and the others linux-firmware.

So now you have no issue, besides it is in English, with grub 2.06.r591.g6425c12cd-1 and if you downgrade to grub 2.06.r499.ge67a551a4-4 you now have the issues you had with grub 2.06.r591.g6425c12cd-1 yesterday?

:face_with_raised_eyebrow:

I can reproduce it. I just rebuilt the linux-firmware packages, 20230625.ee91452d-2 is coming along shortly.

3 Likes

So downgrading to mesa 23.1.2-1 resolved this issue, Chrome renders web content properly now.

1 Like

After the latest update (with all the kernels and nvidia, virtualbox modules) I’ve got (something like)
FAILED: failed to Load Kernel Modules
…while restarting with linux64, and it wouldn’t go past that.
Restarted into 6.3.11-2 and that seems to be working fine.
It’s too early for me still, I may try to investigate more (I’ve never seen this before) later but just a heads up.

Did you rebuild the affected initramfs? There was just an update for the virtualbox-host-modules, maybe it’s them?

Update didn’t build initramfs for either linux63 or linux64 (both nvidia and virtualbox modules changed on my end) but normally I never need to do those manually (update takes care of it or it’s not needed), correct me if I’m mistaking.
Anyhow I did the mkinitcpio -P all built fine, restart into 6.4.1-5 - again the same problem, this time I caught the exact error…
FAILED: failed to start Load Kernel Modules
…this is right after grub, it never gets to load anything, I need to restart.
Restart into 6.3.11-2 working fine again, I didn’t try others.

And here are the logs from journalctl (I cut out the part that I think it’s relevant around this), in reverse. It pretty much can’t load any of the nvidia or virtualbox modules…

journalctl -r -p warning
Jul 06 12:53:38 dragan-manjaro systemd[1]: run-credentials-systemd\x2dtmpfiles\x2dsetup.service.mount: Failed with result 'e>
Jul 06 12:52:53 dragan-manjaro kernel: kauditd_printk_skb: 60 callbacks suppressed
Jul 06 12:52:52 dragan-manjaro systemd[1]: Failed to start Load Kernel Modules.
Jul 06 12:52:52 dragan-manjaro systemd[1]: systemd-modules-load.service: Failed with result 'exit-code'.
Jul 06 12:52:52 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'nvidia_uvm': Invalid argument
Jul 06 12:52:52 dragan-manjaro kernel: failed to validate module [nvidia] BTF: -22
Jul 06 12:52:52 dragan-manjaro kernel: BPF:
Jul 06 12:52:52 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:52 dragan-manjaro kernel: BPF:
Jul 06 12:52:52 dragan-manjaro kernel: BPF: type_id=9
Jul 06 12:52:52 dragan-manjaro kernel: BPF: [118145] TYPEDEF
Jul 06 12:52:51 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'nvidia_drm': Invalid argument
Jul 06 12:52:51 dragan-manjaro kernel: failed to validate module [nvidia] BTF: -22
Jul 06 12:52:51 dragan-manjaro kernel: BPF:
Jul 06 12:52:51 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:51 dragan-manjaro kernel: BPF:
Jul 06 12:52:51 dragan-manjaro kernel: BPF: type_id=9
Jul 06 12:52:51 dragan-manjaro kernel: BPF: [118145] TYPEDEF
Jul 06 12:52:49 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'nvidia': Device or resource busy
Jul 06 12:52:49 dragan-manjaro kernel: failed to validate module [nvidia] BTF: -22
Jul 06 12:52:49 dragan-manjaro kernel: BPF:
Jul 06 12:52:49 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:49 dragan-manjaro kernel: BPF:
Jul 06 12:52:49 dragan-manjaro kernel: BPF: type_id=9
Jul 06 12:52:49 dragan-manjaro kernel: BPF: [118145] TYPEDEF
Jul 06 12:52:49 dragan-manjaro kernel: nvidia: module license taints kernel.
Jul 06 12:52:49 dragan-manjaro kernel: Disabling lock debugging due to kernel taint
Jul 06 12:52:49 dragan-manjaro kernel: nvidia: module license 'NVIDIA' taints kernel.
Jul 06 12:52:48 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxnetflt': Invalid argument
Jul 06 12:52:48 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxnetadp': Invalid argument
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxdrv': Invalid argument
Jul 06 12:52:48 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxnetflt': Invalid argument
Jul 06 12:52:48 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxnetadp': Invalid argument
Jul 06 12:52:48 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxdrv': Invalid argument
Jul 06 12:52:48 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxnetflt': Invalid argument
Jul 06 12:52:47 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxnetadp': Invalid argument
Jul 06 12:52:47 dragan-manjaro systemd-modules-load[266]: Failed to insert module 'vboxdrv': Invalid argument
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double
Jul 06 12:52:48 dragan-manjaro kernel: failed to validate module [vboxdrv] BTF: -22
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: Invalid name
Jul 06 12:52:48 dragan-manjaro kernel: BPF:
Jul 06 12:52:48 dragan-manjaro kernel: BPF: type_id=5409
Jul 06 12:52:48 dragan-manjaro kernel: BPF: [118159] TYPEDEF  double

Nothing else special on my end, either with hooks or modules.

inxi --admin --verbosity=7 --filter --no-host --width
System:
  Kernel: 6.3.11-2-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.3-x86_64
    root=UUID=cce50746-7a68-4930-94cc-bbec21092aa5 ro quiet apparmor=1
    security=apparmor udev.log_priority=3
  Desktop: Xfce v: 4.18.1 tk: Gtk v: 3.24.36 info: xfce4-panel wm: xfwm
    v: 4.18.0 vt: 7 dm: LightDM v: 1.32.0 Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: ASUSTeK model: PRIME X570-P v: Rev X.0x
    serial: <superuser required> UEFI: American Megatrends v: 1201
    date: 09/09/2019
Battery:
  Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard serial: <filter>
    charge: 55% (should be ignored) rechargeable: yes status: discharging
  Device-2: hidpp_battery_1 model: Logitech Wireless Mouse M510
    serial: <filter> charge: 55% (should be ignored) rechargeable: yes
    status: discharging
Memory:
  System RAM: available: 31.25 GiB used: 3.05 GiB (9.8%)
  RAM Report: permissions: Unable to run dmidecode. Root privileges required.
CPU:
  Info: model: AMD Ryzen 5 3600 bits: 64 type: MT MCP arch: Zen 2 gen: 3
    level: v3 note: check built: 2020-22 process: TSMC n7 (7nm) family: 0x17 (23)
    model-id: 0x71 (113) stepping: 0 microcode: 0x8701013
  Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
    L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 3 MiB desc: 6x512 KiB L3: 32 MiB
    desc: 2x16 MiB
  Speed (MHz): avg: 2421 high: 3600 min/max: 2200/4208 boost: enabled
    scaling: driver: acpi-cpufreq governor: schedutil cores: 1: 2200 2: 3600
    3: 2056 4: 3600 5: 2200 6: 2200 7: 2200 8: 2200 9: 2200 10: 2200 11: 2200
    12: 2200 bogomips: 86269
  Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1
    bmi2 bpext cat_l3 cdp_l3 clflush clflushopt clwb clzero cmov cmp_legacy
    constant_tsc cpb cpuid cqm cqm_llc cqm_mbm_local cqm_mbm_total
    cqm_occup_llc cr8_legacy cx16 cx8 de decodeassists extapic extd_apicid
    f16c flushbyasid fma fpu fsgsbase fxsr fxsr_opt ht hw_pstate ibpb ibs
    irperf lahf_lm lbrv lm mba mca mce misalignsse mmx mmxext monitor movbe
    msr mtrr mwaitx nonstop_tsc nopl npt nrip_save nx osvw overflow_recov pae
    pat pausefilter pclmulqdq pdpe1gb perfctr_core perfctr_llc perfctr_nb
    pfthreshold pge pni popcnt pse pse36 rapl rdpid rdpru rdrand rdseed rdt_a
    rdtscp rep_good sep sev sev_es sha_ni skinit smap smca smep ssbd sse sse2
    sse4_1 sse4_2 sse4a ssse3 stibp succor svm svm_lock syscall tce topoext
    tsc tsc_scale umip v_spec_ctrl v_vmsave_vmload vgif vmcb_clean vme vmmcall
    wbnoinvd wdt xgetbv1 xsave xsavec xsaveerptr xsaveopt
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed mitigation: untrained return thunk; SMT enabled with STIBP
    protection
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
    always-on, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: ASUSTeK driver: nvidia
    v: 535.54.03 alternate: nouveau,nvidia_drm non-free: 530.xx+
    status: current (as of 2023-05) arch: Pascal code: GP10x process: TSMC 16nm
    built: 2016-21 pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 08:00.0
    chip-ID: 10de:1c02 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.8 compositor: xfwm v: 4.18.0 driver: X:
    loaded: nvidia gpu: nvidia display-ID: :0.0 screens: 1
  Screen-1: 0 s-res: 3840x2160 s-dpi: 96 s-size: 1016x572mm (40.00x22.52")
    s-diag: 1166mm (45.9")
  Monitor-1: HDMI-0 size-res: N/A modes: N/A
  Monitor-2: HDMI-1 pos: primary res: 3840x2160 hz: 60 dpi: 61
    size: 1600x900mm (62.99x35.43") diag: 1836mm (72.27") modes: N/A
  API: OpenGL Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: NVIDIA GP106 High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    bus-ID: 08:00.1 chip-ID: 10de:10f1 class-ID: 0403
  Device-2: AMD Starship/Matisse HD Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
    bus-ID: 0a:00.4 chip-ID: 1022:1487 class-ID: 0403
  API: ALSA v: k6.3.11-2-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 0.3.72 status: off tools: pw-cli
  Server-3: PulseAudio v: 16.1 status: active with: 1: pulseaudio-alsa
    type: plugin 2: pulseaudio-jack type: module tools: pacat,pactl,pavucontrol
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: ASUSTeK PRIME B450M-A driver: r8169 v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 port: f000 bus-ID: 04:00.0 chip-ID: 10ec:8168
    class-ID: 0200
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: link
  WAN IP: <filter>
Bluetooth:
  Message: No bluetooth data found.
Logical:
  Message: No logical block device data found.
RAID:
  Message: No RAID data found.
Drives:
  Local Storage: total: 1.82 TiB used: 89.35 GiB (4.8%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung
    model: SSD 970 EVO Plus 1TB size: 931.51 GiB block-size: physical: 512 B
    logical: 512 B speed: 31.6 Gb/s lanes: 4 tech: SSD serial: <filter>
    fw-rev: 2B2QEXM7 temp: 47.9 C scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 860 EVO 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    tech: SSD serial: <filter> fw-rev: 3B6Q scheme: GPT
  Message: No optical or floppy data found.
Partition:
  ID-1: / raw-size: 146.48 GiB size: 143.13 GiB (97.71%)
    used: 89.33 GiB (62.4%) fs: ext4 dev: /dev/nvme0n1p5 maj-min: 259:5
    label: manjaro-xfce uuid: cce50746-7a68-4930-94cc-bbec21092aa5
  ID-2: /boot/efi raw-size: 256 MiB size: 252 MiB (98.46%)
    used: 14.3 MiB (5.7%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1 label: N/A
    uuid: 81B9-0602
Swap:
  Alert: No swap data was found.
Unmounted:
  ID-1: /dev/nvme0n1p2 maj-min: 259:2 size: 500 MiB fs: ext4 label: N/A
    uuid: 4e683372-4518-48cf-9713-30c5dee36a9c
  ID-2: /dev/nvme0n1p4 maj-min: 259:4 size: 48.86 GiB fs: ext4
    label: KDE-neon uuid: c4a24ce7-f7e0-4397-ada4-e552875aec59
  ID-3: /dev/nvme0n1p6 maj-min: 259:6 size: 146.48 GiB fs: ext4
    label: linux-mint uuid: c2bb6589-9bdc-4e11-a0f0-ba6033206ca8
  ID-4: /dev/nvme0n1p7 maj-min: 259:7 size: 146.48 GiB fs: ext4 label: eos
    uuid: fae2dc17-41a6-43e5-8b43-65c6fef97300
  ID-5: /dev/sda1 maj-min: 8:1 size: 16 MiB fs: <superuser required>
    label: N/A uuid: N/A
  ID-6: /dev/sda2 maj-min: 8:2 size: 931.5 GiB fs: ext4 label: fullbits
    uuid: e3d35fe6-b928-4bca-b3f1-68fb89595fda
USB:
  Hub-1: 1-0:1 info: hi-speed hub with single TT ports: 6 rev: 2.0
    speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0 chip-ID: 1d6b:0002
    class-ID: 0900
  Hub-2: 1-1:2 info: Genesys Logic Hub ports: 4 rev: 2.1
    speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0 power: 100mA
    chip-ID: 05e3:0610 class-ID: 0900
  Device-1: 1-3:3 info: Logitech Unifying Receiver type: keyboard,mouse
    driver: logitech-djreceiver,usbhid interfaces: 2 rev: 2.0
    speed: 12 Mb/s (1.4 MiB/s) lanes: 1 mode: 1.1 power: 98mA
    chip-ID: 046d:c534 class-ID: 0301
  Device-2: 1-4:4 info: Logitech Unifying Receiver type: keyboard,mouse,HID
    driver: logitech-djreceiver,usbhid interfaces: 3 rev: 2.0
    speed: 12 Mb/s (1.4 MiB/s) lanes: 1 mode: 1.1 power: 98mA
    chip-ID: 046d:c52b class-ID: 0300
  Hub-3: 2-0:1 info: super-speed hub ports: 4 rev: 3.1
    speed: 10 Gb/s (1.16 GiB/s) lanes: 1 mode: 3.2 gen-2x1 chip-ID: 1d6b:0003
    class-ID: 0900
  Hub-4: 3-0:1 info: hi-speed hub with single TT ports: 6 rev: 2.0
    speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0 chip-ID: 1d6b:0002
    class-ID: 0900
  Device-1: 3-6:2 info: ASUSTek AURA LED Controller type: HID
    driver: hid-generic,usbhid interfaces: 2 rev: 2.0 speed: 12 Mb/s (1.4 MiB/s)
    lanes: 1 mode: 1.1 power: 16mA chip-ID: 0b05:18f3 class-ID: 0300
    serial: <filter>
  Hub-5: 4-0:1 info: super-speed hub ports: 4 rev: 3.1
    speed: 10 Gb/s (1.16 GiB/s) lanes: 1 mode: 3.2 gen-2x1 chip-ID: 1d6b:0003
    class-ID: 0900
  Hub-6: 5-0:1 info: hi-speed hub with single TT ports: 4 rev: 2.0
    speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0 chip-ID: 1d6b:0002
    class-ID: 0900
  Hub-7: 6-0:1 info: super-speed hub ports: 4 rev: 3.1
    speed: 10 Gb/s (1.16 GiB/s) lanes: 1 mode: 3.2 gen-2x1 chip-ID: 1d6b:0003
    class-ID: 0900
Sensors:
  System Temperatures: cpu: 62.5 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 273 Uptime: 32m wakeups: 4 Init: systemd v: 253 default: graphical
  tool: systemctl Compilers: gcc: 13.1.1 clang: 15.0.7 Packages: pm: pacman
  pkgs: 1437 libs: 414 tools: pamac,yay Shell: Bash v: 5.1.16
  running-in: alacritty inxi: 3.3.27

Looks like a problem with nvidia. Maybe they need to be rebuilt as well?

However, did you reinstall/update the additional modules again?