[Unstable Update] 2021-05-28 - Kernels, Perl, Cinnamon 5.0, Haskell, Tesseract, Cutefish

It’s been awhile playing with firejail, but I suggest for those of you combining it with media players and setting the net none flag, go ahead and do some testing on your end to see if streaming-media files are properly “failing.” I accidentally saved an html element as a “video file” and vlc+firejail choked on it to the point of needing to drop to TTY and then gracefully rebooting. For now I’m sticking to the LTS kernel until we get another nvidia/mesa update.

I also cleaned up some orphans today: # pacman -Rns lib32-dconf lib32-libgudev lib32-libgusb lib32-polkit Thanks all.

Maybe it is time to try out Vivaldi


A post was split to a new topic: Issues after updating to Cinnamon 5.0.0

A report on today’s update:

:: Replace lib32-libcanberra-pulse with multilib/lib32-libcanberra? [Y/n] y
:: Replace libcanberra-pulse with extra/libcanberra? [Y/n] y
warning: manjaro-release: local (21.0.5-1) is newer than core (21.0.4-1)
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing libcanberra (0.30+2+gc0620e4-4) breaks dependency 'libcanberra=0.30+2+gc0620e4-3' required by libcanberra-gstreamer

Also, pacman 6 is still not available in the unstable branch.

1 Like

Remove libcanberra-gstreamer & lib32-libcanberra-gstreamer first.


lib32-libcanberra-gstreamer and libcanberra-gstreamer are no longer in the repos

FS#71144 - [libcanberra] Broken dependency since 0.30+2+gc0620e4-4


Brave is my friend for now. Vivaldi is bloated kind off

Dependency resolution failed for libcanberra -

Any ideas?

screenshot: h t t p s ://i.postimg.cc/7ZFBPqCH/Screenshot-20210606-132606.png

Always check Announcement posts and their comments before posting.

See my post above:

got it. thank you

Any Safe way to resolve this

error: failed to prepare transaction (could not satisfy dependencies)
:: installing pacman (6.0.0-1) breaks dependency 'pacman<5.3' required by pamac-common

Issue Resolved

1 Like

Yep, I’m getting the same thing:

error: failed to prepare transaction (could not satisfy dependencies)
:: installing pacman (6.0.0-1) breaks dependency ‘pacman<5.3’ required by pamac-common

Now that the new pacman got imported, I guess the new pamac with libalpm13 support is almost ready…


Issue Resolved!!

How did you resolve it? Still does not work for me.

//Edit: mirror refresh worked

pamac is broken in Manjaro unstable now due to the Pacman 5 to 6 updates but well one have to live with Unstable being unstable sometimes

I get the same error but for octopi:

unable to satisfy dependency ‘pacman<5.3’ required by octopi

For those users who cannot live without pamac, there is an AUR package with the old libalpm12:


Same with packagekit and pacutils, both built by @oberon

seems that pacman 6 needs rebuild of yay and octopi 0.11.0-2 with alpm-octopi-utils 1.0.2-3

I like Octopi more than Pamac.

But do we need some rebuilds for the Octopi? What is the root of the idea that Octopi is ready for pacman 6?

There are still commits for pacman 6 support: Commits · aarnt/octopi · GitHub

but lastest release was

#### [v0.11.0 ]
* on Jan 11

(Tags · aarnt/octopi · GitHub)

It looks like that we have to remove Octopi for now to install pacman 6