Unknown Open Collaboration Service API error. (0) what does it mean?

i installed and updated manjaro today and i decided to download some themes on plasma and the Unknown Open Collaboration Service API error. (0) error pops up
any solution?
edit: it dosent show up on interface elements but still on themes

It is a known kde store bug. Log out and back in again and see if that helps. Also you can try installing themes from the online kde store if the issue persists.


450668 – store.kde.org seems to be down

Plasma Themes - KDE Store

still didnt help but im gonna try to download from online kde store

I am with the same problem

Same, not working 04.03.22
Unknown error Open Collaboration Service (0).

You would have to ask them


Okay why in KDE Neon with plasma 5.24 it’s work good?
But It doesn’t work at all on Manjaro.

2 posts were split to a new topic: Not sure how to install a new KDE theme

I use the system with Hungarian language, and this error is also presented for Me.
The workaround solution:
Start the systemsettings application with English language from terminal:
LANG=en_US.UTF-8 systemsettings

I’m french and so is my installation. It could be the same problem. But how do you launch the system settings in english ?
Thank you.

Start the terminal emulator, and type:
LANG=en_US.UTF-8 systemsettings
Of course, the English language must be installed on the system.
(en_GB.UTF-8 or en_US.UTF-8)

It doesn’t work. This command just launch system settings in the current language, french for me.
If I change the language to english, the log out and in, it works.
Thank you, anyway.

Strange… It is worked for Me.

You sure to languages installed correctly?

grep -v '^#' /etc/locale.gen

The output for Me is:

en_US.UTF-8 UTF-8  
hu_HU.UTF-8 UTF-8

It is said that use the en_US.UTF-8 is good but some other languages like zh_CN and hu_HU get this bug.

Why KDE does not fix this issue?

I have the same problem (Polish language). Unknown API Open Collaboration Service error (0).

Same issue and i don’t know what to do… :frowning: I’ve reinstalled Manjaro and same problem.

Could be this (recently fixed)?

Yes it works