Unable to go hires anymore after update

Hi all
I did an update and cannot get the system in hires anymore.
I issued the update, unusual, it started with mhwd, and rebuilding all kernels, possible setting the system to nouveau,
now I’m dead in the water
the system tries to get into the DM, but fails

Please - what are you talking about?

It seems to be unable to start either X, the DM or XFCE…
It tries, blinks, fails and keeps trying. Typing in a comand (or a password) is not possible. I may need to enter single mode

The card (that I can tell you) is an nvidia FX 1800, let me try to get to the inxi info.
Thanks for being with me
Edit - inxi

Graphics:  Device-1: NVIDIA G94GL [Quadro FX 1800] driver: nouveau v: kernel 
           Display: x11 server: X.Org 1.20.10 driver: nouveau unloaded: modesetting resolution: 1920x1080~60Hz 
           OpenGL: renderer: NV94 v: 3.3 Mesa 20.3.1 

press e when in grub - then append a space and the number 3 then presse F10 to continue to console login.

Then try the usual ttoubleshooting measures after loggin in

1 Like

Are you able to boot with a live ISO?

This is a good tip, thanks!

Yes, I can, in fact, I took the inxi from a live KDE spin…

1 Like

That I can do, so, I tried the update again, that failed, I tried to install the nouveau

mhwd -a pci free 0300

but it says it’s already there…
And yes, I should have switched to the nouveau sooner… :sob:

…it’s still a leftover from my C64 days…the computer really HAD to ho into “hires” mode :slight_smile:

Your best shot is to boot the installed kernel/system if possible.

While some users beg to differ - I have yet to se a Manjaro system refusing to boot when the kernel and nvidia drivers match.

However if they are not matching - that may be a problem :slight_smile:

Well, yea…it’s kinda “old skool” to go text only, hehe

I can boot into the system, allright, just…“what’s next” is the question…

In that case, try mhwd to install the nvidia drivers. You’ll have to do that by entering a chroot encironment first:

manjaro-chroot -a

And then:

sudo mhwd -a pci nonfree 0300

(As far as my knowledge stretches anyway)

Well - if I recall - you are more hardcore Manjaro then I am :grin: (shoebox on wheels)

It seems @linux-aarhus has this and I don’t want to confuse the matter. So I’m popping off.

:rofl: yea right, lol!
Hey, I enjoy a good challenge, that’s why I love these situations :slight_smile:

Big hug for you, thanks for riding with me :slight_smile:

You’re very welcome! Thank you!

so, as @Mirdarthos suggested?
Install the nonfrees?

I would guess

mhwd -a pci nonfree 0300

And if you prefer - I know I would - the opensource drivers - with such an old card

mhwd -a pci free 0300