Tclx dependency issue

This is my first message, so, first, thanks a lot to the Manjaro community and contributors.
I switched my 2 computers to Manjaro a couple of months ago, and I really love it.

I tried to update, and I get the following error :

error: failed to prepare transaction (could not satisfy dependencies)
:: installing tcl (8.6.11-1) breaks dependency 'tcl=8.6.10' required by tclx

I tried to simulate removal of tcl to follow the dependency tree, and I get the version problem on 2 packages :

:: removing tcl breaks dependency 'tcl=8.6.10' required by tclx
:: removing tcl breaks dependency 'tcl=8.6.10' required by tk

tk is required by opencascade

Welcome to the forum! :wave:

Just so you know, AUR packages are not officially supported. Please do not post about them in Announcement threads. You can however, post here in #support:aur for help.

tclx 8.4.4-3 requires tcl=8.6.11 so it appears you have an older version installed. Uninstall tclx, run the regular updates then install tclx again.

Oops, sorry for that.
I’ll follow the advice, and come back if something goes wrong.
Thanks for the (lightning fast) help !