Suddenly speaker stopped working

I have been using Manjaro from last few months, but suddenly from last few days speaker stopped working, I tried installing both pulseaudio and pipewire separately but after reboot sound worked properly only once after that faced same with both.

Output of current inxi -Fazy command

  Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Lenovo
    driver: sof-audio-pci-intel-tgl
    alternate: snd_hda_intel,snd_sof_pci_intel_tgl bus-ID: 0000:00:1f.3
    chip-ID: 8086:a0c8 class-ID: 0401
  Sound API: ALSA v: k5.15.81-1-MANJARO running: yes
  Sound Server-1: JACK v: 1.9.21 running: no
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.61 running: yes

Please someone help me to fix it.

Perhaps you’re hit by a similar problem as quite a few others:


Thanks so much at @freggel.doe , using 6.0 worked like a charm after I tried deleting pulseaudio and switching to different older kernels without success.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.