Stuck on [ OK ] reached target graphical interface

Hello, im not very good at english so bare with me please.
I’m new to linux and i been trying to install manjaro kde plasma (manjaro-kde-21.1.6-211017-linux513) to get started for a while but i cannot seem to be able to.
Whenever i try to boot it with either free drivers or proprietary drivers i always get stuck on “[ OK ] reached target graphical interface” and it wont continue.
I installed ventoy on a pen drive and threw the iso into the folder.
Did a couple of google searches and it seems that the problem is the nvidia drivers (i have a nvidia gtx 1050 ti), some people seems to be able to fix it with just the kernel 5.12 but doesn’t that iso already have it? again im a noob haha, other people fixed it by alt+F2(tty i think it’s called) and some commands but idk why but i cannot log in, i can type the username but when i need to type the password i cannot type it cause seems like the thing does not register any typing i’m doing.

My pc specs
CPU: Intel(R) Pentium(R) Dual CPU E2140 @ 1.60GHz
GPU: NVIDIA GeForce GTX 1050 Ti
Motherboard: Asus P5SD2-VM

Yeah i know the specs are all over the place, maybe that’s the problem?

Hello :smiley:

It doesn’t show anything when you are typing password for security reasons . So when it asks for password just type it and press enter.

Thank you now i can log in but what now?

You can try the answer of @cscs on this post which is

mhwd -l -d
sudo mhwd -r pci video-nvidia 
sudo mhwd -f -i pci video-nvidia-470xx
systemctl reboot

I’m not an expert btw so i dont know which driver comes pre installed and which one should be installed in your scenario . I’m only insisting you to try this because i’m sure this cannot cause any problems but it might be just a waste of time .
You can either try this or wait for some experienced person to reply

Its okey, i appreciate your help.
That wall of warnings comes from the second command line and the last error from the las one, maybe those drivers are not in the iso anymore? Idk.

Your system is somehow out of sync.
Please perform

sudo pacman-mirrors -f && sudo pacman -Syyu

Then, reboot, repeat steps to achieve system interaction.
Then please return:

mhwd -l -d

If it is helpful you may also consult this guide:
[HowTo] use public command-line pastebin services without installing anything!

I don’t know if it makes a difference, but that kernel is EOL. And besides, @cscs, @Camellia stated it was from the live ISO environment the error is occurring. So my first suggestion would be to obtain a new ISO first. Except if you can download the updates twice. Because changes on the Live environment doesn’t persist across reboots.

I really need to read more carefully … I didnt realize this was a live system…

The normal version (manjaro-kde-21.1.6-211017-linux513)
Minimal (manjaro-kde-21.1.6-minimal-211017-linux513)
Minimal LTS (manjaro-kde-21.1.6-minimal-211017-linux54)
Same problem with all of them. :frowning:

Please try

Once in GRUB Menu, select Proprietary drivers and edit the GRUB boot option on live media install and add systemd.mask=tlp.service to the Linux line.

To edit grub boot menu, type e and in the kernel line replace quiet with the above, or add it after that. Then press F10 to save and continue booting.

Tried both replacing quiet and adding it next to quiet on the 202111270316 release(latest) and got stuck on the same part again.

Does your system have a iGPU that you can disable from BIOS?
Have you tried also with the free drivers to add systemd.mask=tlp.service ?
Try also by adding nomodeset but do not use quiet with it.

Disabled the igpu, tried systemd.mask=tlp.service on free drivers option and got stuck on this part a couple of seconds later:

Tried on both proprietary and free drivers with nomodeset.
And tried proprietary and free with both systemd.mask=tlp.service and nomodeset and still doesnt work. :sob:

That [miso_pxe_ndb] … might want to disable also booting from network in BIOS.

[sda] Asking for cache data failed - seems to be related to your USB stick you use and cache memory that is very low or does not have it. Try a different USB stick, and make sure you connect it to USB2 port.

Bought a new pen drive and didn’t fix the issue, luckily my parts to complete my PC arrived so, with a new motherboard, CPU, and an SSD it got fixed by itself. thank you guys for all the help.
installed it with the same USB that I was using at the beginning so maybe it was my ancient CPU or motherboard.

1 Like