Stuck on boot after system update

I recently shifted from Windows to Linux and using manjaro to learn basics of Linux.
Till yesterday everything was fine a pop up appeared saying to update I did the update now today when I powered on my laptop it get stuck at boot and not starting.
My laptop is a bit old. I was using manjaro kde plasma version and kernel was like 5.19 something.

Can you post the output, when the computer stucks ?

1 Like

Thank you for reply

This is where it get stuck

do you have installed a different kernel? if yes try booting with it instead of the 5.19 …
in the stuck screen can you enter TTY: ctrl+alt+f2 or f1-f6, enter your username/password, rerun update again:
sudo pacman -Syu
and if there are no errors and you are up to date, type:
and post picture of that

1 Like

I tried with all installed kernels same issue.
I did exactly how to said these are the outputs.

in the startx it says something about vesa, so post output from:
mhwd -li -l
find /etc/X11/ -name "*.conf"

Can you start the computer with kernel 4.19 ?
Kernel 5.19 is EOL.

No sir

Thanks for your help but I switch to other distro.

Can you try to complete the update with chroot ?

I tried but it says nothing to update then I reboot same Issue. I did little forum search and come to know its video driver issue.

Then post /var/log/Xorg.0.log.

I deleted manjaro and now using another arch based garuda linux