Strange behaviour after GNOME 45 update

After the last (GNOME 45) update I have a strange behaviour which makes the installation unusable.


  • Notebook: TUXEDO InfinityBook S 17 - Gen6
  • Distro: Manjaro GNOME Wayland
  • Kernel: 6.5.11-1-Manjaro


  • Normal boot process into GDM
  • GDM looks normal, except that the User/Login part in the middel is missing. Mouse cursor works, but mouse clicks don’t. (I’ve reinstalled GDM: no effect)
  • When I close and open the lid two things may happen: a) I end up in a black screen with blinking cursor and an X mouse pointer. b) GDM has the User/Login part, but still no mouse clicks accepted.
  • In case b) I can log in, which leads in most cases to an empty GNOME desktop. I just see my (updated) wallpaper but nothing else. Mouse moves, but no clicks are accepted.
  • When I close and open the notebook lid, the desktop becomes (optical) functional, still no mouse clicks possible. All key bindings work.

Additional information:

  • When this happend for the first time, I reinstalled Manjaro completey. After some days without issues, the same happend again.
  • I disabled all GNOME-Shell-Extensions: no effect
  • I’ve installed Tuxedo-Control-Center which requires ‘pamac install linux-header’.
  • I’ve removed all hidden folders from /var/lib/gdm. No effect.
  • I’ve reinstalled gnome-shell. No effect.

If you need more information, please let me know.
Here is the file: Nextcloud

The offending callback was AsyncReadyCallback().                                         == Stack trace for context 0x55eff04d1d60 ==                                         #0   55eff059b4e8 i   resource:///org/gnome/shell/ui/init.js:21 (b3f4b070ba0 @ 48) Nov 16 20:49:09 ralf gnome-shell[1507]: Attempting to call back into JSAPI during the sweeping phase of GC. This is most likely caused by not destroying a Clutter actor or Gtk+ widget with ::destroy signals connected, but can also be caused by using the destroy(), dispose(), or remove() vfuncs. Because it would crash the application, it has been blocked and the JS callback not invoked.

Thanks in advance