[Stable Update] 2023-07-10 - Kernels, Plasma, Gnome, LibreOffice, Pipewire, Mozilla, Wine

I’m seeing similar weirdness. Pamac updates indicator says 900 and something updates. Log out. Switch to console run ‘sudo shiny-mirrors refresh’ then ‘pamac upgrade’ - only libpamac and Thunderbird updates installed, 4 packages :grinning:

Exit console and log back in, check pamac gui, ‘Everything up to date!’.

Update seems to have ceased to exist…


If you use mangohud, then glfw-x11 and glfw-wayland are in conflict. I had to remove mangohud to solve that issue. wlay depends on glfw-wayland which is part of manjaro-sway repo.

The update was successful. No more issue.

1 Like

Try again later is sensible advice - no alternative anyway with pamac not showing any updates :grinning:

I’m sure they’ll pop up later when my local mirrors sync. But the ‘due to 404 error on every package’ doesn’t seem entirely relevant? There are no updates to 404 because pamac (nor pacman) are not seeing any available updates.

If they’ve not turned up in a couple of days I’ll worry - for now happy to be patient.

I gave me such an error Electron 25, I solved it through an update in the terminal

sudo pacman -Syu


It appaears the repository changes have taken effect with this update…

The one where ‘community’ is retired and everything is moved into ‘extra’.

(as has already occurred on other branches and Arch upstream)

There should probably be some bit added to address or notify about this …

While it falls under normal ‘pacnew’ management … here are the relevant steps and explanations for this particular thing:

Actually though … pacdiff has the -s flag, which can also be used.

pacdiff -s

OK, added it. Hopefully that was the right move :sweat_smile:

1 Like

The 404 is because the packages pamac, or pacman, or whatever, tries to download is not yet available on your mirror.

The update was not installed due to 2 reasons

  1. Database update error
  2. The electron 25 package was not found (although it exists)
    Updating the mirrors did not give anything, the update was carried out in the terminal through

sudo pacman -Syu
But after that I get a database update error in the update manager, while there is no such error in the terminal
I have 2 questions, how to fix this error and how to remove the community repository from the system? Thanks for your creativity!

Is it okay to reinstall it after the update? Sorry i’m kinda new to this.

Hello there,

i have some issues:

Opening Programs takes now a lot of time, some Programs (e.g. Steam) crash on startup.

About my System:

OS: Manjaro Linux x86_64
Kernel: 6.1.38-1-MANJARO
Resolution: 1920x1080, 768x1024
DE: Xfce 4.18
WM: Xfwm4
Terminal: xfce4-terminal
CPU: AMD Ryzen 7 3800X (16) @ 3.900GHz
GPU: NVIDIA GeForce GTX TITAN (Kepler) Driver 470
Memory: 2177MiB / 32030MiB

1 Like

Keeps complaining about “texlive-basic”

EDIT: Worked with using pacman instead of pamac

sudo pacman -Syu

I’m lazy so I normally use GUI

1 Like

Alternatively, try changing the kernel on 6.4 for example

This i tried first, same issues.

I see the same issues now on my Lenovo ThinkPad E485 after the update…

Did you miss the last update and the associated xdg-desktop-portal-gnome issue?

That solved it!

After uninstalling xdg-desktop-portal-gnome everything is fine!

Thank you so much! :smiley:

getting error:-

installing nvidia-utils (535.54.03-1) breaks dependency 'nvidia-utils=530.41.03' required by linux62-nvidia

linux62 not exists :wink: remove it

1 Like

Сorrect theme is used:

$ GTK_THEME=Flat-Remix-GTK-Blue-Dark-Solid pamac-manager 

Wrong theme:

$ pamac-manager 

So kde-gtk-config doesn’t support GTK4?
(Wayland session, if that makes a difference.)

Could’n boot in my crypt Gnome (linux54 5.4.249) environment after update. Got stuck with initramfs error after passphrase.
My solution.
Booted into Manjaro live USB.
Then opened the LUKS filesystem and chrooted into it.
Uncommented gzip in /etc/mkinitpcio.conf


Then updated boot settings

mkinitcpio -P && update-grub

After reboot I was able to use the system. Done the kernel upgrade to “linux510 5.10.186” later on and rolled back the gzip change.

Tuck me all 2 hours, because I had a secound computer for research. Other wise :woozy_face:

Links I used for solving the problem:


It does … but just barely.
You may want to add some symlinks and/or custom gtk.css to ~/.config/gtk-4.0/ etc.
Mines a bit hacked up and still not perfect because of gtk4’s adwaita weirdness.

1 Like