[Stable Update] 2023-07-10 - Kernels, Plasma, Gnome, LibreOffice, Pipewire, Mozilla, Wine

I am devastated.

my fsearch doesn’t work anymore.

In the past when a Manjaro update caused an issue, I simply uninstalled and reinstalled fsearch - worked each time!

Now it says:

failed to prepare transaction
target not found

The flatpak version is up for grabs but it attempts to install extra stuff that I am not fully convinced I need for one thing only: fsearch.

There’s no discussion mentioning that fsearch is dead.

[2023-07-09T18:04:42+0100] [ALPM] upgraded libpamac (11.5.4-1 -> 11.5.5-2)
Does that fix GUI?

Is 11.5.5-2 good (just 11.5.5-1 bad)?

This update is a complete non-starter. Pamac fails with multiple catch-22s, including, but not necessarily limited to:

  1. Entity “cblas” is not compatible and must be removed, but can not be removed because everything is dependent on it.

  2. Entity “python-faust-cchardet” must be installed, but can not be installed because no such entity exists.

  3. Using the suggested pacman workarounds (sudo pacman -Syu “pacman>=6.0.2-11” blas-openblass) bypasses the “blas” issue and does not appear to trigger the “python-faust-cchardet” issue, but requires downloading and installing PPG keys of a half-dozen Arch developers, but even after doing that, it downloads 245 packages then flags each and every one of them as being “corrupt” due to “pgp key issues” and individually asks me whether I want to delete each and every package, one at a time. I don’t have time to sit here typing "n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter n Enter 245 times.

So, something is broken. Until it gets fixed, I can’t do this update.

UPDATE, Tue Jul 11, 2023, 7:01PM PDT: I was able to finally do this update. The key was to update my “libpamac” (I think it was from 11.5.5 to 11.5.7 if I recall rightly) by becoming root and typing “pacman -Sy libpamac” before updating anything else. Then I became root and typed “pacman -Syu blas” (to bypass the cblass bug) and manually intervened several times (to bypass the python-faust-cchardet bug), and everything installed correctly.

Though I can immediately see one post-update bug: when rebooting, when I reach my graphical OS log-in screen, select user, and type-in password, I have to wait 60 seconds before clicking the arrow button or hitting Enter; if I don’t, the system freezes forever on the splash screen. Hopefully that’s the worst of the bugs, but we’ll see; after such massive updates, problems often crop up a few days later.

ADDENDUM, Thu Jul 13, 2023: The “need 60 second delay” bug above seems to have gone away. And I found another bug, and its fix: After the update, the icons in Pamac on all of my machines looked wonky (big blurry “warning” triangles); but I was able to fix this by going into Pamac and installing package “pamac-gtk3”, which replaces GTK-4-based Pamac with GTK-3-based Pamac. Everything now works correctly on all of my machines, as nearly as I can tell. (Most of my computers – home, work, and portable – run Manjaro-Plasma.)


I have found three problems with this update…

  1. For some reason, when trying to upgrade my AUR packages,pamac decided to pull in timeshift from the AUR. This might be related to the libpamac issue mentioned above.

  2. Logging into Plasma too quickly causes Plasma to freeze — the ttys work, so one can always log in there and reboot. Either way, it’s probably a race condition of some sorts, and best is to enter one’s password slowly, letting everything initialize in the background before logging in.

  3. SDDM and Plasma are now once again running at tty2 instead of at tty1, as we also had happening quite a while back. I suspect this would be a systemd issue.

After the update (Manjaro Gnome) some applications show a transparent Title bar.

Any fixes?

After syncing mirrors again i could run the updates, but pamac and thunderbird where horrible slow.

I run XFCE stable.

My sokution was to follow advices for the update hints in


DKMS is currently broken as our kernels got compiled against an older gcc Many applications (firefox, thunderbird, telegram, etc) slow to start on desktops other than Gnome

There is a bug with xdg-desktop-portal-gnome (more details here ).

Workaround for gtk-based desktops (including Xfce)

sudo pacman -Rdd xdg-desktop-portal-gnome
sudo pacman -S xdg-desktop-portal-gtk

I asked ChatGPT about xdg-desktop-portal:


Tout se passe nickel à part une appli AUR “Clémentine” qui fout le bordel, de toute façon chaque fois qu’une maj pose problème c’est toujours et forcément une appli AUR et rien d’autre, j’en arrive à un point où j’ai envie de virer définitivement tout ce qui est AUR et en cas de recherche d’une appli précise qui n’existe pas sur les dépôts et ben chercher une alternative, voir une appimage ou un snap, mais AUR de mon côté c’est terminé
AUR est présenté comme un avantage sur les distros Arch-like, alors qu’en fait c’est justement leur point faible, à éviter comme la peste

Everything is perfect apart from an AUR “Clementine” app that creates a mess, anyway every time a update is a problem it is always and necessarily an AUR app and nothing else, I come to a point where I want to permanently remove everything that is AUR and in case of looking for a specific app that does not exist on the repositories and well look for an alternative, see an appimage or a snap, but AUR on my side c is finished AUR is presented as an advantage over Arch-like distros, when in fact it is their weak point, to be avoided like the plague

Moderator edit: Added English translation via Google Translate

2 posts were split to a new topic: Pacman errors after merging .pacnew

Try this one, works for me, XFCE stable.

clementine-git (AUR)

Le mieux est de virer Clémentine (non supportée depuis longtemps) et de la remplacer par Strawberry, en dépôt extra. Strawberry est directement tirée de Clementine et semble avoir plus de possibilité.
Quant à AUR, à manier avec précaution comme indiqué très souvent ici même. (AUR is not Manjaro)

In english : the best is to remove Clementine and replace it with Strawberry(in extra). Strawberry is a fork from Clementine. Concerning AUR, use it with care as written often here. (AUR is not Manjaro)

1 Like

Had to re-compile mesa for codec support after downloading and editing PKGBUILD adding back
-D video-codecs=vc1dec,h264dec,h264enc,h265dec,h265enc \
and installing the local package.



Just got an “update” for libpamac to (11.5.5-2 → 11.5.5+1+g4dbc56a-1)

With it I get the following error msg:

cp: cannot create regular file ‘/var/tmp/pamac/dbs/sync/pamac_aur.db’: Permission denied

1 Like

Same issue here : quiterss: error while loading shared libraries: libicuuc.so.72: cannot open shared object file: No such file or directory

I had the problem with quiterss a few weeks ago. If I remember correctly, I solved it by rebuilding qt5-webkit.

Was easily able to solve all problems myself but this update is a bit of a cluster**** tbh. Given the amount of people that couldn’t read simple instructions about xdg-desktop-portal-gnome last time I suspect that this thread will be busy over the next few days… :rofl:

  1. Pamac update broken (and I had libpamac 11.5.5-2 installed, not the 11.5.5-1 version mentioned in Known Issues);

    Solution is to update using pacman so you can remove python-cchardet;
sudo pacman -Syu
:: python-faust-cchardet and python-cchardet are in conflict. Remove python-cchardet? [y/N] y
  1. Steam broke as expected. The suggested solution worked;

sudo pacman -Syu lib32-libnm

  1. If I wanted to subscribe to Gnome developers “our way or the highway” vision of UI design I’d be running Gnome. I’m not so I don’t appreciate having the crappy GTK4 version of Pamac installed by default on my KDE desktop;

sudo pacman -Syu pamac-gtk3



The last up date is working well, congratulation to the dev.

Unfortunately pamac is no more able to show a list of package when you search one with the pamac search function, before this update pamac showed a list of packages in the search area, for example try to find php or apache, a lot of packages are associated with php and apache, and those packages are no more showed in the search area during the research.

have someone a solution? I found no option to reactive it.

As the “known issues” mentions pamac is broken, it seems to get in a mess with the permission of it’s cache (/var/tmp/pamac). The knock on effect is that the “Repositories” lists are empty, and their installed packages become “Foreign”. Then for some reason, if the AUR is enabled and any of those “Foreign” packages correspond to those within it, pamac sees them as updates!

I just wanted to write a long post about pretty much that; pamac suddenly showing me some packages as needing updates from AUR when they are perfectly correctly installed via repos and up to date. Any idea on how to fix that permission mess?

You can try removing the cache “/var/tmp/pamac” and restart pamac, the “Update” tab and/or it’s “Refresh” button appears to then rebuild it with working permissions. Although this could be reverting the security fix they’re working on.
The “Refresh databases” menu option seems to break things again, rebuilding the cache with a root owner.
Probably best to just use pacman, until its fixed.