[Stable Update] 2023-02-20 - Kernels, GNOME, NetworkManager, KDE Frameworks, Firefox

Right now or at all? If not at all, could you please elaborate reasoning behind the decision, sounds awfully inconvenient.

Thank you for the information, but I wonder why it appeared, and how I understood it will be fixed in 5.27, or should I do it myself? Thanks

Rather “right now” as 5.27 has not yet had it’s 1st point release (expected tomorrow) and is supposed to be the last plasma 5 release (and an LTS one at that) until plasma 6 (whenever that happens, end of 2023 or even next year).
So it’s fairly safe to assume: it surely will come to stable branch - it just didn’t today.


Thank you for the clarification. I thought as much, but wanted to be sure. I’m totally fine, that Plasma 5.27 is not promoted to stable until at least .2 or .3.

1 Like

5 posts were split to a new topic: I see a 6.x kernel marked as recommended. Can anyone tell me how to switch?

I had problems getting my Docker containers to work.

The post from @rootgordon (Problem is ARM stable, i know) helped me to solve the problem. Thanks!

pamac install downgrade    
downgrade docker

This fixed the problem for me → Docker issues after docker-1:23.0.1-1 update / Pacman & Package Upgrade Issues / Arch Linux Forums

docker version                                                                                    ✔  1m 37s  
 Version:           23.0.1
 API version:       1.42
 Go version:        go1.20
 Git commit:        a5ee5b1dfc
 Built:             Sat Feb 11 13:58:04 2023
 OS/Arch:           linux/amd64
 Context:           default

See the link in the original post for more info

After this update building with BuildKit enabled on docker stopped working and I needed to manually install docker-buildx package (which was not the case before)

I also had the “lo” interface automatically connect in KDE.

Due to this the Wired Connection did not show as connected. I have some OpenVPN configs that autoconnect with the Wired Connection - these didn’t connect. After manually connecting the Wired Connection it was solved and the VPN fired up. Just for those that might notice the same thing until (or if) the backport for the fix is pushed out.

Do you have a metapackage called linux-lts or linux-latest installed?


I install linux-lts by default, some details are showing on the screenshot I posted.
linux rt is now uninstalled.

Power management on 6.1 is bad, so I’m back on 5.15. (I’ve had to force shutdown when trying to put to sleep, and even a restart once, far more often than before)

I’ve experienced some hick-ups during/after update:
Discovery/software froze after the last step during the update. Discovery/software freezes more often on my machine after any update or install. Switching to tty and rebooting from there does “solve” the problem.

I also now see the “lo” connection as being active; but that does not seem to interfere with anything so far.

thanks for all the hard work.

Hi FrankM,

Do You have apparmor installed on your system ?
If not it may be the cause.

Wish You well

Plank has walked! After update (and restart) Plank would pop out of its hidey hole but did not respond to any input whatsoever. Removed (and .Config folder) then reinstalled, now will not initiate at all when selected.
EDIT: It just reappeared, but is unresponsive to any input.

No. Apparmor isn’t installed.

2 posts were split to a new topic: Yt-dlp: nsig extraction failed

Another boring upgrade. Everything just works. :frowning:


Idem… :unamused:

I got login loops on Xfce4.
But after replacing libxfce4ui-devel with libcfce4ui, the problem is solved.

1 Like