[Stable Update] 2022-12-06 - Kernels, Mesa, Plasma, Cinnamon, Nvidia, LibreOffice, Pipewire, Virtualbox

Could have stayed home in Europe for that: software patents don’t apply here.
Probably a family visit and vacation :palm_tree:

I feel I should report that the update which includes Frameworks 100 and all its accompanying 5.100 files went well. The system is stable running the 5.24.7 version of Plasma. Just in case you want to try this combo.

I find myself with no audio after this update. When I turned on my laptop I can hear the sound notification from KDE when I turn the volume up or down, but the moment I start something susceptible to produce sound (a folder in dolphin with music files or the browser) it stops working. I hear no longer the KDE notification sound nor any sound played. I already tried removing the config files from pulseaudio from ~/.config but no luck


A post was split to a new topic: Failed to start Load Kernel Modules

Unless the manjaro dev’s change their minds that’s one of the solutions, you could also try using the version on the arch repo, but I’m not sure how well that would work.
I would rather not need to compile it but there nothing else I can do about this :man_shrugging:.
(I’m just a normal user of the distro)

Does anyone know if this also affects/disables RDP connections via Remmina?

No. How could that possibly be related to GPU hardware acceleration in general let alone via proprietary codecs? :thinking:

RDP protocol seems to make use of H.264 ‘somehow’

Thanks, that’s helpful. Please create a separate #support topic regarding the issue for further discussion.

Sorry I can’t be more specific. My experience was simply that I couldn’t get RDP connections work without installing H.264 in addition to Remmina. Also Remmina Plugins mention H.264.
Yes, I will create a separate topic on this issue. Thanks

1 Like

@gefri Interesting will try out tomorrow, (also use Remmina for RDP connection) and report here if it’s working or not

No issues on my side

SONY VAIO Latop with XFCE has no Issues.

Currently, installing to Pioneer DreamBook with KDE.

DELL 5110 Laptop with KDE and nVidia Video, waiting.

EDIT; DreamBook with KDE and Linux Kernel 6.x… no issues

EDIT: DELL 5110 with nVidia Video Card… No issues

That’s great, but status update posts don’t benefit anyone. Please cast your vote in the poll included in the first post. That’s what it’s there for. :wink:


Also a sound issue here.
At boot, everything is fine, I can play sounds with VLC.
But after having tried to play any video strem with firefox, I get no more sound at all.
Speaker VU-meter still shows signal in Plasma bar.

The only solution I have right now is to reboot.

HW : Lenovo P14S gen2, kernel 5.15.81-1-MANJARO

1 Like

I had a weird issue on both my PC and my laptop. The update deadlocked both machines more or less at the same point when installing the new packages (after downloading and verifying them). Desktop froze, no reaction to any keystroke at all, but music was still playing.

After a hard reset both machines booted flawlessly so I assume the update itself worked fine but some processes decided to crash during the update.

Everythings seems to work fine, so no data loss and no borked configurations. :slight_smile:

I am using Gnome and Linux 6.0.11

No, amdgpu. Thankfully it’s working fine on AMD with the default drivers and Mesa, so this is likely about something else. Hopefully it can be fixed for everyone whatever the issue is.

Wish you a good time in Asia.

You could be using your CPU to decode the videos, rather than hardware-acceleration done on the GPU. Not only is this a performance issue for higher resolutions, especially for HEVC video, but it can also use more battery if you’re running a laptop that is not plugged into the wall.

CPU usage while playing a Youtube video appears to be the same, nor am I noticing any kind of difference including performance wise. I take it this must be related only to some hardware or misunderstood. Thank goodness, as fully breaking support for something like this would be a huge issue… hope they find a solution for affected devices soon still.

Updated today and everything seems fine so far.