[Stable Update] 2022-07-18 - Kernels, Pipewire, Mesa, Xorg, XWayland, Gnome, KDE Gear, Plamo


Nothing to worry about. Its a dependency cycle. I had that as well, only in english :slight_smile:
It will install those before ruby.



Its upgradingā€¦ to 3.0.4-2 I thinkā€¦

Thanks, update is finished and seems to be fine. :slight_smile:

After the update I could not connect to my bluetooth keyboard in KDE, it always ended in a failure when trying in bluetooth settings. So I tried the command line but somehow bluetoothctl was not installed anymore. After installing bluez-utils I tried again with the settings gui and this time it worked.
No idea what happened. I checked my pacman.log

cat pacman.log | grep bluez-utils
[2022-07-20T12:04:50+0200] [PACMAN] Running 'pacman -S bluez-utils'
[2022-07-20T12:04:55+0200] [ALPM] installed bluez-utils (5.64-2)

bluez-utils was never installed?? But I clearly remember using bluetoothctl to connect my keyboard in the past.
Any ideas?

see: [SOLVED] No sound from USB DAC (MOTU M2)

solution for no sound from USB DAC (may or may not be specific to the MOTU M2)ā€¦

downgrade alsa-ucm-conf to - this may be enough by itself to restore sound, but if notā€¦

downgrade alsa-lib to version

in my case power cycling the DAC was enough to restore sound (no reboot)


error: failed to commit transaction (conflicting files)
ruby-bundler: /usr/bin/bundle exists in filesystem
Errors occurred, no packages were upgraded.

Iā€™ve got the same error.

A post was split to a new topic: It appears that the Pulseaudio environment will be replaced by Pipewire in the July 12 update