[Stable Update] 2022-06-12 - Kernels, Systemd 251, GNOME 42.2, KDE Gear 20.04.2, NVIDIA, Mesa, Pulseaudio, Pipewire, LibreOffice

While I was installing virtualbox, i was offered to update,
Well, I did


But after restarting, error said, my system had a corrupted file system, and was asked to do fsck, i did, and selected default option for everything, which I shouldn’t have done.

Now, I’m unable to login, stuck in a login loop.

And while the update was going on I got this message, fixed that by following on screen instructions.

When I try to login, I enter password, hit enter, then I am back to that screen after few moments of black screen with boot messages.

I got this error in my home laptop and also office laptop after update it.

** /sys/firmware/efi/efivars: unknown filesystem type ‘efivarfs’**

2 posts were split to a new topic: Desktop takes 15 minutes to appear

Thanks for the feedback. I tried to downgrade, but I only have the current version in cache.

Use this sudo pacman-mirrors -f5 && sudo pacman-Syyu Downloads of pkgs are very slow otherwise

A post was split to a new topic: Cannot play Assassin’s Creed Valhalla anymore

Pamac (GUI) won’t check for Flatpak Updates, since the second last Manjaro (stable) release.

I have to use: sudo flatpak update --system

I have to use this command to update my Flatpaks, because the GUI is buggy.

I just found this out, from a Flatpak installed game…:

A post was split to a new topic: La opción ELF no es correcta

VirtualBox Issues

The update caused some issues with VirtualBox for two of my machines (Manjaro is the host, hosting several VMs).


  • Guest OS behaved unstable
  • Visual artifacts where visible inside the VM
  • Applications inside the VM crashed randomly
  • Possibly more


  • Downgrade your kernel to version 5.4.197-1 (you can use mhwd-kernel command or GUI tool)
1 Like

I also have the beep when shutting down from KDE. But if I logout and then shutdown from SDDM, the beep does not happen.
Is this issue present on a clean install?

Updated when the release came out, so far so good until today:

warning: cannot resolve "qt5-styleplugins", a dependency of "manjaro-xfce-settings"
:: The following package cannot be upgraded due to unresolvable dependencies:

I did a mirrorlist refresh, checked that the mirror is up to date, but still broken. I guess i’ll have to wait.

1 Like

made a fresh install yesterday 21.2.6 and this morning same error as you described. However tried this in a clone and it worked for me. FYI i use papirus theme perhaps you have another. Hope it works out.

sudo pacman -Rns manjaro-xfce-minimal-settings
sudo pacman -S qt6ct
sudo pacman -S papirus-icon-theme

Regarding akonadi and kontact,

I followed the solution posted above by manually adding the logfile and manually starting akonadictl.

This allowed kontact to start but I found that my data in kontact seemed off, different elements of the application seemed to be displaying different states in time.

I also noticed that the mysql logfile ~/.local/share/akonadi/db_data/mysql.err

Had two entries that started after the first boot post update:

2022-06-15 23:52:36 5 [ERROR] Incorrect definition of table mysql.column_stats: expected column 'hist_type' at position 9 to have type enum('SINGLE_PREC_HB','DOUBLE_PREC_HB','JSON_HB'), found type enum('SINGLE_PREC_HB','DOUBLE_PREC_HB').
2022-06-15 23:52:36 5 [ERROR] Incorrect definition of table mysql.column_stats: expected column 'histogram' at position 10 to have type longblob, found type varbinary(255).

These two entries are repeating many many times a second to the point I am concerned with the logfile size as it has ballooned to around 200mb in ten minutes. Should I be concerned about this or is the logfile managed in this case?

1 Like

You need to mysql_upgrade the akonadi database files in your $HOME (for every user on your system using akonadi).


Thank you , one problem though… databases are not really my thing and running netstat isn’t coming up with anything, afaik i need the port the database is using to perform
mysql-upgrade --protocol=tcp -P <mydbport>


If it’s not showing on netstat how do I get it?

I’ll add the part to upgrade the database to the solution:

mariadb-upgrade --defaults-file=~/.local/share/akonadi/mysql.conf --socket=/run/user/$(id -u)/akonadi/mysql.socket

cc @heinerhans



I had the same problem yesterday. The problem is solved now. If you are on fresh mirrors, try to install.
I just did and a :ok:


PS. Thanks @philm :beer:

Fixed with manjaro-xfce-settings 20220616-2.


I’ve had to revert due to the Nvidia driver (515.48.07). Specifically it has an openGL issue with SecondLife, deferred rendering (ALM) is utterly broken. This is not Manjaro’s fault, or even exclusive to linux, I’ve heard from windows users who have the same problem. Nvidia has been informed of the issue.

I guess I’ll have to hold off until the next stable update which hopefully include an updated driver with a fix.

Auto mount network shares (cifs in fstab) stops working, I need to manually mount it via the terminal.

Kernel: 5.15.46-1-MANJARO

edit -----
With the latest kernel update, auto mount seems to work again: Kernel: 5.15.48-1-MANJARO