[Stable Update] 2022-04-15 - Kernels, Mesa, Nvidia, Budgie, PipeWire, LIbreOffice, KDE Frameworks, Wine

Thanks for this. I had the same issue where my locale was removed as well. Once I set it back up in Manjaro settings my gnome-terminal-fedora started to work again.

Luckily I found that I had Xterm was installed either with my original manjaro install or something I added. I didn’t realize how much I relied on the terminal until I didn’t have one. I now have installed another terminal program that is Desktop environment agnostic so hopefully I’ll never be in the boat of not having a terminal again lol.

I created a bootable USB disk, and re-installed linux515, and now the system seems to work fine. Thanks.

I’m using the LibreOffice “still” version ( on KDE Plasma. There is a similar bug where changing the font or size of typed text from the drop down menu (the menu does show, however) the insert cursor disappears and typing further text is ignored.

A workaround I found is to simply double click on any menu entry and the insert cursor returns. It’s a weird bug, possibly just with KDE Plasma perhaps? This bug was present before this stable update too.

For some reason I am not able to wake up the screen after putting the computer to sleep using kernel 5.17.
The computer spins up, but the screen gets no signal.
Reverting to 5.15 fixes the problem.
(Plasma with Ryzen APU)


No new Release?

I was previously on 5.16 (with working sleep), I did this upgrade and also changed to 5.17 and my computer started waking up from sleep with a black screen (I have run into this bug and off before). Reverting to 5.16 did not fix the problem so something else in this update is affecting it.

KDE/Plasma on optimus (running only intel graphics with completely disabled nVidia card).

I will try switching to 5.15 and report back.

Reverting to 5.15 seems to have fixed the problem for me too.


I can’t play videos on YouTube in the new Firefox version. chrome works just fine.

Had a bit of a hiccup after upgrading one of my systems, Ryzen 5900HX - it will boot with 5.16.18, but after I log in, I got just a black screen.

As kernel 5.16.x series is now EoL, I did REISUB to 5.15.32 LTS and now the system works as expected. Next I added Kernel 5.17.1, rebooted and the system is still OK.

Unexpected behavior in the new xfce4-terminal:
F10-Key does not toggle show menu bar anymore even though the option “Disable menu shortcut key (F10 by default)” is not set.

Rapid Photo Downloader starts fine on my testing branch Chromebook (also running manjaro Gnome, to be clear).

Tried moving aside Rapid Photo Downloader config and cache directories. Also no help.

Will import photos on the chrombook and transfer to workstation for now. Presumably this will work ok when current testing updates get merged into stable.

My mate desktop was limping badly after the update. Mouse and keyboard needed 30sec to ‘wake up’, onboard onscreen keyboard acting odd and not getting on top. Control Center >> Windows showed ‘Your windows-manager is unsupported.’

Removed mate-tweak with pamac, it left all dependencies in place. Reinstalled with all optional dependencies and rebooted. Initially, there were no changes but after opening Control Center >> Mate Tweak >> Windows I was able to pick marco windows manager and I was back to normal.

A post was split to a new topic: Error in Chromium when opening Youtube and other pages like Spotify

I had this error during the update:

Error: bluez-libs: signature from "Andreas Radke <andyrtr@archlinux.org>" is invalid

It is from the extra repository:

extra/bluez-libs 5.64-2 [installed]

And also the same error for the brave-browser package from the community repositories.

VA-API - Error.

I am on Manjaro GNOME edition

Hardware info

#################### inxi -Fxzc0 ########################

  Kernel: 5.17.1-3-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 11.2.0 Desktop: GNOME v: 41.5
    Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: TIMI product: Mi NoteBook Ultra v: N/A serial: <superuser required>
  Mobo: TIMI model: TM2017 v: V1.0 serial: <superuser required> UEFI: TIMI v: RMATG5B0P0F0F
    date: 10/15/2021
  ID-1: BAT0 charge: 50.3 Wh (69.7%) condition: 72.2/70.0 Wh (103.2%) volts: 15.4 min: 15.4
    model: SCUD R15B02W status: discharging
  Info: quad core model: 11th Gen Intel Core i7-11370H bits: 64 type: MT MCP arch: Tiger Lake
    rev: 1 cache: L1: 320 KiB L2: 5 MiB L3: 12 MiB
  Speed (MHz): avg: 877 high: 1167 min/max: 400/4800 cores: 1: 872 2: 874 3: 1167 4: 635 5: 712
    6: 634 7: 1136 8: 990 bogomips: 52856
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Device-1: Intel TigerLake-LP GT2 [Iris Xe Graphics] vendor: Xiaomi driver: i915 v: kernel
    bus-ID: 00:02.0
  Device-2: Cheng Uei Precision Industry (Foxlink) XiaoMi USB 2.0 Webcam type: USB
    driver: uvcvideo bus-ID: 3-5:2
  Display: wayland server: X.Org v: with: Xwayland v: 22.1.1 compositor: gnome-shell
    driver: X: loaded: modesetting gpu: i915 resolution: 1832x1145~90Hz
  Message: Wayland GBM/EGL data currently not available.
  Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Xiaomi driver: sof-audio-pci-intel-tgl
    bus-ID: 00:1f.3
  Sound Server-1: ALSA v: k5.17.1-3-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.20 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.49 running: yes
  Device-1: Intel Wi-Fi 6 AX201 driver: iwlwifi v: kernel bus-ID: 00:14.3
  IF: wlp0s20f3 state: up mac: <filter>
  Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 3-10:4
  Report: rfkill ID: hci0 rfk-id: 0 state: down bt-service: enabled,running rfk-block:
    hardware: no software: yes address: see --recommends
  Local Storage: total: 476.94 GiB used: 38.56 GiB (8.1%)
  ID-1: /dev/nvme0n1 model: YMTC PC005 512GB size: 476.94 GiB temp: 33.9 C
  ID-1: / size: 476.64 GiB used: 38.56 GiB (8.1%) fs: btrfs dev: /dev/dm-0
    mapped: luks-07a0a04c-2600-44f8-ac92-498b23d5efc4
  ID-2: /boot/efi size: 299.4 MiB used: 712 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1
  ID-3: /home size: 476.64 GiB used: 38.56 GiB (8.1%) fs: btrfs dev: /dev/dm-0
    mapped: luks-07a0a04c-2600-44f8-ac92-498b23d5efc4
  ID-4: /var/log size: 476.64 GiB used: 38.56 GiB (8.1%) fs: btrfs dev: /dev/dm-0
    mapped: luks-07a0a04c-2600-44f8-ac92-498b23d5efc4
  Alert: No swap data was found.
  System Temperatures: cpu: 43.0 C mobo: N/A
  Fan Speeds (RPM): N/A
  Processes: 304 Uptime: 33m Memory: 15.41 GiB used: 3.37 GiB (21.9%) Init: systemd Compilers:
  gcc: 11.2.0 clang: 13.0.1 Packages: 1470 Client: Unknown Client: systemd inxi: 3.3.15

Stable updates were installed smoothly, rebooted, and installed new kernel and removed Kernel 5.16.18-1 both went through without a glitch.
After the reboot, everything worked without a glitch other than VA-API. vainfo was throwing an error

$ vainfo
libva error: /usr/lib/dri/iHD_drv_video.so init failed
vaInitialize failed with error code 1 (operation failed),exit

Reinstalled manjaro-vaapi everything seems to be working fine.
Hardware acceleration is still failing in Firefox other applications use hardware acceleration without any problem.
Firefox version 99.0.1

Any pointers to fix the Firefox hardware acceleration issue?


You could have simply searched this thread: [Stable Update] 2022-04-15 - Kernels, Mesa, Nvidia, Budgie, PipeWire, LIbreOffice, KDE Frameworks, Wine - #18 by Monarc

Hey i am not able to wake up my pc anymore after the update, hibernation works fine but resuming does not work, so i always have to shutdown my pc completely

I had this problem too, reverting the kernel to 5.15 made it able to wake up from sleep with a working monitor again on my machine.

See above [Stable Update] 2022-04-15 - Kernels, Mesa, Nvidia, Budgie, PipeWire, LIbreOffice, KDE Frameworks, Wine - #77 by JKAbrams

There is a bug in LibreOffice 7.3.2 with KDE and Wayland. See it and it. It seems to be the bug I told above. The patch will be available in LibreOffice 7.3.3, but not before early May.

I found two workarounds but I need to test them.

A post was split to a new topic: Akonadi does not start

Hi. When I try to update thunderbird, I get a message that the signature from Mark Wagie is not trusted and it does not let me update it. Here is a cut down version of the output:

To upgrade (3):
thunderbird             91.8.1-0.1  (91.8.0-1)  extra  66,0 MB
thunderbird-i18n-de     91.8.1-1    (91.8.0-1)  extra  629,5 kB
thunderbird-i18n-en-us  91.8.1-1    (91.8.0-1)  extra  546,3 kB

Fehler: thunderbird: signature from "Mark Wagie <mark@manjaro.org>" is unknown trust

The system is otherwise fully updated.
I am not sure where to report and ask for help, because none of the support forums match this topic I think.