[Stable Update] 2022-02-27 - Kernels, Mesa 21.3.7, Plasma 5.24.2, Frameworks 5.91, Pipewire 0.3.47, Toolchain, Gstreamer 1.20, Nvidia 510.54

Try to refresh database or pacman-mirror in pamac.

1 Like

You can read at beginning of this thread:

" New warnings when building the fallback initcpio - Possibly missing firmware for module: bfa, qed, qla1280, qla2xxx

That’s due to the recent changes to the linux-firmware package. Note these are warnings, not errors. You only need those firmwares if you have Mellanox Spectrum switches, Marvell devices, Qualcomm SoCs, Cavium LiquidIO server adapters, QLogic devices and Broadcom NetXtreme II 10Gb ethernet adapters. if you have that hardware you can install linux-firmware-qlogic to get rid of those warnings. If you do not have that hardware you can safely ignore those warnings.

pamac install linux-firmware-qlogic

:wink: :smiley:


The update (which came as a surprise) broke two of my programs:

  1. MS Teams didn’t startup anymore, giving my just a blank white screen. I had to add --no-sandbox --disable-gpu-sandbox to the invocation, editing the .desktop file.
  2. My MacOS VM running on KVM/QEMU doesn’t work anymore, giving me a kernel panic after the OpenCore boot. No idea why, worked perfectly before the update.

I’d rather deliberately decide to apply a kernel update, instead of getting one applied buried under a bunch of non-critical updates.

  Kernel: 5.16.11-2-MANJARO x86_64 bits: 64 Desktop: GNOME 41.4
    Distro: Manjaro Linux
  Type: Mini-pc Mobo: AZW model: GTR v: V01 serial: <superuser required>
    UEFI: American Megatrends LLC. v: GTR_V1.19_P4C5M43 date: 01/12/2022
  Info: 8-core model: AMD Ryzen 9 5900HX with Radeon Graphics bits: 64
    type: MT MCP cache: L2: 4 MiB
  Speed (MHz): avg: 1279 min/max: 1200/4679 cores: 1: 2496 2: 1216 3: 1197
    4: 1198 5: 1197 6: 1197 7: 1198 8: 1197 9: 1197 10: 1197 11: 1197 12: 1197
    13: 1198 14: 1195 15: 1197 16: 1196
  Device-1: AMD Cezanne driver: amdgpu v: kernel
  Device-2: Logitech HD Webcam C615 type: USB
    driver: snd-usb-audio,uvcvideo
  Display: x11 server: X.org v: driver: X: loaded: amdgpu,ati
    unloaded: modesetting,radeon gpu: amdgpu resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD RENOIR (DRM 3.44.0 5.16.11-2-MANJARO LLVM 13.0.1)
    v: 4.6 Mesa 21.3.7
  Device-1: AMD Renoir Radeon High Definition Audio driver: snd_hda_intel
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor driver: N/A
  Device-3: AMD Family 17h HD Audio driver: snd_hda_intel
  Device-4: Logitech HD Webcam C615 type: USB
    driver: snd-usb-audio,uvcvideo
  Sound Server-1: ALSA v: k5.16.11-2-MANJARO running: yes
  Sound Server-2: PipeWire v: 0.3.47 running: yes
  Device-1: Realtek RTL8125 2.5GbE driver: r8169
  IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Realtek RTL8125 2.5GbE driver: r8169
  IF: enp2s0 state: down mac: <filter>
  Device-3: MEDIATEK driver: N/A
  IF-ID-1: br0 state: up speed: 1000 Mbps duplex: unknown mac: <filter>
  IF-ID-2: docker0 state: down mac: <filter>
  IF-ID-3: virbr0 state: down mac: <filter>
  Device-1: MediaTek Wireless_Device type: USB driver: btusb
  Report: rfkill ID: hci0 state: up address: see --recommends
  Local Storage: total: 2.73 TiB used: 427.5 GiB (15.3%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 1TB
    size: 931.51 GiB
  ID-2: /dev/sda vendor: SanDisk model: SDSSDH3 2T00 size: 1.82 TiB
  ID-1: / size: 922.42 GiB used: 144.69 GiB (15.7%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 299.4 MiB used: 568 KiB (0.2%) fs: vfat
    dev: /dev/nvme0n1p1
  ID-3: /home size: 922.42 GiB used: 144.69 GiB (15.7%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-4: /var/log size: 922.42 GiB used: 144.69 GiB (15.7%) fs: btrfs
    dev: /dev/nvme0n1p2
  ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%)
    dev: /dev/nvme0n1p3
  System Temperatures: cpu: N/A mobo: N/A gpu: amdgpu temp: 30.0 C
  Fan Speeds (RPM): N/A
  Processes: 408 Uptime: 3h 9m Memory: 62.27 GiB used: 2.37 GiB (3.8%)
  Shell: Zsh inxi: 3.3.13

Edit: Oh, and all of a sudden, my system presents me with a GRUB boot screen upon startup. Didn’t have one before, GRUB was silent. Go figure…


Please read explanation at the top of this page under"New Issues"

3 posts were split to a new topic: Cannot update due to ffmpeg4.4


This is for the users that still use nvidia-340 driver.
I ran into unable to compile error with exit code 10 ( its not that important ).

The important thing is:
You will have a make.log file and in there the error states that its a mismatch gcc compiler 11.1 → 11.2

In order to fix this you will

  1. open /etc/profile and at the end of the file add export IGNORE_CC_MISMATCH=1
  2. Reboot.
  3. You will be greeted by black screen. Don’t panic :slight_smile: Go to tty login as root and run
    dkms autoinstall
  4. Reboot.

That’s it.

It worked for me.



Desktop environment: XFCE

xpad preference “Tray left mouse click behavior” no longer functions with this version 5.5.0-1 update. Tray icon left mouse click behavior is now identical to right mouse click behavior. Had to downgrade to version 5.4.0-2.


Thanks it worked! All the best, take care!

Dolphin doesn’t display file thumbnails since this update.

1 Like

After update wifi stopped working i.e. connecting, bluetooth was always disabled after reboot, but worked once enabled. Wired network worked but chromium hat connection issues to random websites. Completely unsure why, couldn’t find any obvious issues via journal. Occurred in kernels 5.16, 5.15 and 5.10, reboot made it get stuck at a black screen while shutting down. I rolled back everything to old versions to make it work again, since it’s a work laptop, so I’ll need to have it working tomorrow. Anyone experienced similar issues?

  Device-1: Intel Comet Lake PCH CNVi WiFi driver: iwlwifi v: kernel
    bus-ID: 00:14.3 chip-ID: 8086:06f0 class-ID: 0280
  Device-2: Intel Ethernet I219-LM vendor: Lenovo driver: e1000e v: kernel
    port: N/A bus-ID: 00:1f.6 chip-ID: 8086:0d4c class-ID: 0200

Thanks for your very good explanation. That helps a lot. It is always helpful to include solutions like you did. Thanks so much for your help. :grinning:

Just updated my Manjaro KDE with this new update.
Regardless of whether Dolphin’s “Open new folders in tabs” is selected or not, all new folders are opened as tabs.
This appears to be a brand new bug, just introduced, as until yesterday, Dolphin was operating correctly.

So, I always like to install the Gnome minimal ISO. Installation as a VirtualBox guest went well, but the desktop really looks “minimal” this time (compared to 21.2.2): no Gnome Layouts Manager, no Gnome Tweaks, no pre-installed themes (I like to use Matcha-azul), no Dash to Dock … and the list goes on.

Is this by accident, or is it the new minimal standard (I hope not!)?


Thank you jrichard326. I am on it :slightly_smiling_face:

So i have i3 installed alongside KDE (Seperate login). Everything was running smoothly, but after the update i have problems with transparency in i3. Everything that should be transparent is black. Tried copying over my picom backup, but that doesnt solve the problem :confused:

I am seeing this also.

Hmm, I’m not having this issue post update. @Loacoon and @Tickles, have you confirmed the Dolphin Hamburger Menu=>Configure=>Configure Dolphin=>General=>Preview settings are set to your liking? Just thinking they might have somehow changed; here are what my Preview settings look like:
Make sure the file types you want previewed are selected, and if the “Skip Previews” setting(s) is set too low/small… files will be skipped because of their size.

1 Like
Found icon of unknown type 'unknown' in 'system/flatpak/flatpak/cc.nift.nsm/*', skipping it.

Has anyone else been getting this warning for the last several updates when “Updating the appstream cache”? I’ve searched online and it appears to be an issue upstream. I don’t even use flatpak!

It doesn’t seem to be an important issue but it would be nice to find a resolution so the message would go away. :smiley:

I have Atom installed from the official repository. Version 1.58.0.
Before the update it worked fine. Now it doesn’t start anymore.

I have tried to uninstall-reinstall Atom but nothing changes.
Then I have installed Atom from flatpack (note: version on flatpack is 1.59.0).
This one seems to work fine.

I don’t seem to be having any trouble so far. However, the Accent Colours for KDE 24.2 seem to be working a tad erratically: in Dolphin, Settings, etc my new purple highlight/accent looks just the way I want it to, but in my Slide VD Switcher, the VD I switch to is still highlighted green; the same is happening in KRunner.

Dolphin looks like this:

Very minor, but it would be nice if Accent Colours really did apply across the board.

Once more, you guys leave me utterly impressed with your work. I adore Manjaro, and more each day!