[Stable Update] 2022-02-27 - Kernels, Mesa 21.3.7, Plasma 5.24.2, Frameworks 5.91, Pipewire 0.3.47, Toolchain, Gstreamer 1.20, Nvidia 510.54

Conky doesn’t start after this update for some reason. I have two instances added to “Startup and Shutdown → Autostart” in settings.

I’m able to start it from the command line. Where can I find any error messages related to autostart in KDE?


1 Like

The --quiet option solved it. Thank you.

I have to give props to someone about this. I ran windows in a VM soon after this update and it was 10x smoother than it’s ever been before. I went from barely being able to browse the web, to running professional modeling software without any complaints. (To be fair, I don’t use that VM very often, so this could have been a while ago.)

1 Like

I have a similar problem in KDE, tho I suspect it’s been going on for longer than just this update: the mouse pointer speed isn’t saved across reboots. It’s almost exactly as the problem described here, I similarly have to go into KDE options and set the pointer speed manually. The OP of that thread solved it with enabling the ‘keyboard daemon’, which I’m not sure wtf that is.

Also they still haven’t removed the unnecessary OOMScoreAdjust=100 line in /usr/lib/systemd/system/user@.service, which results in oom_score_adjust errors in the journal. I did a little script to comment that line out:


sudo sed -e '/OOMScoreAdjust=100/ s/^#*/#/' -i /usr/lib/systemd/system/user@.service

Same here. It only happens if the screen gets turned off, e.g. when I close my laptop. Not right away. But when I open it I only see the mouse. Sometimes parts of the screen start to show up when I move the mouse around, as if they are then drawn. I can even click on applications. The mouse courser also changes if I hover over e.g. a link that is not visible.

KDE Plasma 5.24.2
After upgrading to this version, KDE GUI wifi connection went wrong, it just stuck at “waiting for authorization”. I could still connect to wifi if I force its password stored as unencrypted from systemsettings (it could be seen password field left blank there if chosen to store password encrypted for current user, though I’ve already entered my password for sure), or through something like nmtui/nmcli etc.
Seems something with kwallet and kde network manager went wrong, still diagnosing

1 Like

I have the same problem, also narrowed it down to KDE and KDE-framworks now,
Plasma 5.23.5 + Frameworks 5.90.0 is fine, 5.24.2 + 5.91.0 is not. All other packages are fine to upgrade.
It also causes Bluetooth to be always disabled on boot.

There seems to be a workaround:

~/.config/kioslaverc should look like this:

[Proxy Settings]

Reboot, and it should work. If proxy settings are necessary, Wifi can still be enabled via commandline:

nmcli --ask connection up <connection>


KDE Plasma. I use Dolphin with picture previews enabled.
I am able to visualize all pictures in common folders but I cannot display picture previews in Vault folders.
I can open that picture files in Gwenview and similar but Dolphin doesn´t show previews for Vault folders.
Can I fix it some way?

I’m not sure what a vault folder is, but I do know Dolphin preview generation has two separate controls for local versus remote files…
Dolphin hamburger=>Configure=>Configure Dolphin=>General=>Previews… two settings on the bottom:

  1. Skip previews for local files above: (you select size)
  2. Skip Previews for remote files above: (you select size, no previews by default)
1 Like

Plasma Vault is a feature for encrypting folders.

That did the trick: I enabled previews for REMOTE files lower than 80mb. Vault folder is local but it seems to be processed as remote. Now I can see all previews again.

The rare thing is it was working ok until this last update.

1 Like

2 posts were split to a new topic: Firefox 98 issues

Hi, have you managed to track down this issue further? I have a very similar issue on Manjaro KDE with Kernel 5.15.25: login, shutdown as well as opening Qt apps is about a factor of 3 (sometimes more) slower than before the update, but things work fine for a new user (so I assume this makes driver issues unlikely?). One more minor thing, I noticed that Ctrl+Alt+T doesn’t work for opening Konsole anymore with the existing user, even though the shortcut is listed in the System Settings (I does work as expected for the new user)…

I am still relatively new with Manjaro and so far all updates have been going smoothly, so any help is appreciated, especially as to which diagnostics could help me track down the source of this slowdown.

I can not login using gdm/lightdm/lxdm regradless of the desktop env I pick, tried GNOME,i3,fluxbox, xfce … I looked and tried the infinite loop in lightdm but that did not help.

I am able to login via tty and startx though so I am able to run the X. Any ideas where to look for errors?

Tried journalctl -f but I can’t see anything obvious.


I have downloaded the Minimal Gnome with kernel 5.15 version. There is no folder in the all apps menu & there is no dash to dock installed.

That’s by design. The minimal edition does not include any extensions. Please create a topic in #site-feedback if you have any suggestions or additional feedback.


I don’t know if it has a connection with this update but I noticed, that media keys on lenovo keyboard SK-8823 stopped working. Keys are just invisible for apps like xev or the KDE hotkeys configurator. They were working some time ago.
At the same time the media keys at Lenovo KU-1255 are still working.
I found a topic on bbs.archlinux about the same problem but there is no any solving yet.
Does anyone have any ideas?