[Stable Update] 2022-02-27 - Kernels, Mesa 21.3.7, Plasma 5.24.2, Frameworks 5.91, Pipewire 0.3.47, Toolchain, Gstreamer 1.20, Nvidia 510.54

Similar issues here on KDE (in addition to a black screen after logging back into the desktop after the screen locks sometimes)

That seems inconsistent. For most libraries, including the rest of those within glibc, libxxx.so is a symlink to libxxx.so.n or libxxx.so.n.m where n or n.m is the version number.

Forgive my bad english. The same thing happened to me, I solved it by pressing the default button and skipping local file previews of more than: no limit.
In my case, if the previews were seen in the PC files, where they were not seen was in the external devices.
a greeting

linux-firmware version 20220209 breaks bluetooth on many Intel AX20x series cards. You can fix it by downgrading to 20220119, or one of the versions mentioned here: Intel AX20x bluetooth disconnecting intermittently since linux-firmware 20210208 update (#1155) · Issues · PulseAudio / pulseaudio · GitLab

This is a long going issue with Intel AX20x series cards where iwlwifi keeps breaking. If you have one of these cards, I suggest you fix the linux-firmware version to one of the ones identified as working in the link above. Otherwise this will keep breaking. Not sure what is the best way to disseminate this information.

Also see the links below:

A post was split to a new topic: Web apps no longer have an icon

A post was split to a new topic: Boot hangs at Starting terminate plymouth boot screen

I’ve noticed an issue where I can’t delete any file off the desktop now.
When you either right click and choose “Move To Wastebin” from the desktop widget or Del, the “Move To Wastebin – Plasma” comes up.
Clicking “Move To Wastebin” returns Error --Plasma “The Wastebin is Full. Empty it or remove items manually” even when the wastebin is empty.
Moving the file to another folder I am able to delete it to the wastebin normally.
I haven’t noticed this until this recent release.

I had the same problem on Plasma too.
It’s strange that it affected only my bluetooth mouse, while natural scrolling persisted for the TrackPoint and Touchpad.

After downgrading libinput from 1.20.0-1 to 1.19.3-2, both works fine.

It’s probably a fault of the new libinput.

Tried suspending and rebooting several times, the bug is still there.

To fix this issue in /etc/X11/xorg.conf.d/ you have to create a file named 40-libinput.conf with this content inside:

Section "InputClass"
        Identifier      "Logitech Pebble Mouse"
        MatchProduct    "Logitech Pebble Mouse"
        Driver          "libinput"
        Option          "NaturalScrolling" "on"
        Option          "ScrollMethod" "button"
        Option          "ScrollButton" "3"
        Option          "MiddleEmulation" "on"

To figure out the Identifier and MatchProduct fields run:
libinput list-devices.

After that, reboot and voila, the issue has gone.

1 Like

Yay! The Option "NaturalScrolling" "on" works.

It seems that scrolling config in KDE system settings didn’t re-apply on the reconnect wireless mouse. When my bluetooth mouse reconnects or system resumes from suspend, the wireless mouse loses natural scrolling. The internal track point and touch pad are actually wired devices, so they are not affected.

Conky doesn’t start after this update for some reason. I have two instances added to “Startup and Shutdown → Autostart” in settings.

I’m able to start it from the command line. Where can I find any error messages related to autostart in KDE?


1 Like

The --quiet option solved it. Thank you.

I have to give props to someone about this. I ran windows in a VM soon after this update and it was 10x smoother than it’s ever been before. I went from barely being able to browse the web, to running professional modeling software without any complaints. (To be fair, I don’t use that VM very often, so this could have been a while ago.)

1 Like

I have a similar problem in KDE, tho I suspect it’s been going on for longer than just this update: the mouse pointer speed isn’t saved across reboots. It’s almost exactly as the problem described here, I similarly have to go into KDE options and set the pointer speed manually. The OP of that thread solved it with enabling the ‘keyboard daemon’, which I’m not sure wtf that is.

Also they still haven’t removed the unnecessary OOMScoreAdjust=100 line in /usr/lib/systemd/system/user@.service, which results in oom_score_adjust errors in the journal. I did a little script to comment that line out:


sudo sed -e '/OOMScoreAdjust=100/ s/^#*/#/' -i /usr/lib/systemd/system/user@.service

Same here. It only happens if the screen gets turned off, e.g. when I close my laptop. Not right away. But when I open it I only see the mouse. Sometimes parts of the screen start to show up when I move the mouse around, as if they are then drawn. I can even click on applications. The mouse courser also changes if I hover over e.g. a link that is not visible.

KDE Plasma 5.24.2
After upgrading to this version, KDE GUI wifi connection went wrong, it just stuck at “waiting for authorization”. I could still connect to wifi if I force its password stored as unencrypted from systemsettings (it could be seen password field left blank there if chosen to store password encrypted for current user, though I’ve already entered my password for sure), or through something like nmtui/nmcli etc.
Seems something with kwallet and kde network manager went wrong, still diagnosing

1 Like

I have the same problem, also narrowed it down to KDE and KDE-framworks now,
Plasma 5.23.5 + Frameworks 5.90.0 is fine, 5.24.2 + 5.91.0 is not. All other packages are fine to upgrade.
It also causes Bluetooth to be always disabled on boot.

There seems to be a workaround:

~/.config/kioslaverc should look like this:

[Proxy Settings]

Reboot, and it should work. If proxy settings are necessary, Wifi can still be enabled via commandline:

nmcli --ask connection up <connection>


KDE Plasma. I use Dolphin with picture previews enabled.
I am able to visualize all pictures in common folders but I cannot display picture previews in Vault folders.
I can open that picture files in Gwenview and similar but Dolphin doesn´t show previews for Vault folders.
Can I fix it some way?