[Stable Update] 2022-02-05 - Kernels, LibreOffice, KDE Gear, Nvidia, Calamares, VirtualBox, Pipewire, Mesa, Systemd

VMware® Workstation 16 Player wont start after update due to missing modules .
Solution , sudo vmware-modconfig --console --install-all .

Audio over HDMI not working after update, internal speakers and bluetooth headphones are working.

I removed pipewire-jack before the update. Afterwards I when I had no audio I realized that I should have removed jack2, so I removed jack2 and lib32-jack2 and reinstalled pipewire-jack.

I’ve tried to solve this for hours now without success. I have no idea where to look or what might be the issue.

Some time ago I had replaced pulseaudio with pipewire, but had no issues with that so far.

Did you read the issues/solution in second post (always read them before updating)? Did you search the forum?

PS it is rhetorical question, don’t answer them, do it.

PS2: there is also the metapackage manjaro-pipewire to setup Pipewire on Manjaro.

Yes I’ve read the second post and a lot of this thread, although I should have done that before the update and not afterwards.

If you mean the issue with the nvidia-prime drivers I don’t have them installed and the config file does not exist on my system. For some reason some mhwd-nvidia packages are installed, but I am pretty sure I only have the internal Intel graphics in my notebook.

I’ve also tried installing manjaro-pipewire but it was already installed.

So if I missed something obvious I’d be happy if you point me to it.

I’ll point you up to the support forum to open a support thread then.

Obviously I was talking about the issues and solution about Pipewire and Jack2 (not nvidia-prime why would you bring that up?), for the MHWD package don’t remove it, this is expected to be on all systems.

A post was split to a new topic: Error: config ‘video-nvidia’ conflicts with config(s): video-nvidia-470xx

I had to symlink an old libffi.7 from my backup for many AUR packages and DKMS to work

No, you need to rebuild the affected AUR packages instead.

1 Like

Should I resolve now this upgrade issue by uninstalling the Hedgewars or just wait couple of days when this issue is resolved on upstream? This is my first upgrade issue on Manjaro and im not sure what is the best approach to resolve the issue.

As I reported, by uninstalling Hedgewars, the update went fine.

trackpad not working after update

Bug in Kde plasma 5.23.5 (this is a regression). We can’t change the avatar picture :slightly_frowning_face:

Bug reported : See it and it. Will be fixed in Kde plasma 5.24. :slightly_frowning_face:

The Manjaro Team can find a way or a workaround to solve it until kde plasma 5.24 will be available in the Manjaro stable branch ?


@AlanP You can change the avatar pic from Manjaro Settings Manager without relying on KDE Setting.

@ishaanbhimwal: Thanks for your tip. :wink:

I will try to change the avatar through Manjaro Settings Manager. Under Kde settings it doesn’t work.

Until kde plasma 5.24 will be available in Manjaro, it seems there is a workaround, the solution is to downgrade the accountsservice version. The bug is available in the accountsservice 22.04.62-2 package. So, downgrade to the previous version will be good. Can the Manjaro team have a look on it ?

Note: Garudalinux distribution (based on Arch Linux) have the same problem. See it.

I am running 5.24 and this is not fixed because it is related to only accountservices package. It’s your choice if you want to downgrade or not. Also “not able to change my picture” isn’t such a big deal and the “manjaro team” can’t do anything. As stated here wait till 22.04.64 or newer hits arch repos.

No problem. You gave me a workaround to fix this problem. :wink:

Glad that Manjaro settings manager is here to ‘fix’ this bug. :slight_smile:

Can I change mine normally, or is that not your problem?

T+ = See you later

A post was split to a new topic: My system freezes on the login screen

I found a way on another machine by doing this:
pikaur -S pipewire-jack lib32-pipewire-jack

this way I didn’t have to de-install any software depending on it and it just replaced it. pikaur is a tool just like yay. probably works pacman as well


Sleep doesn’t work for me anymore. It’s just send me to screen lock and that’s all. How can I check it?