[Stable Update] 2021-12-10 - Kernels, Systemd, LibreOffice, Plasma, Browser, Thunderbird

Breeze theme has wrong colors of highlights in the widgets -they do not follow my color scheme, they are blue instead of green.

I have several issues:
When I open yakuake, the +"" sign is gone (under the Manjaro logo):

Also, when I click on a link in a terminal, it opens itself in a whole new browser instance (Firefox), instead of opening in a new tab in the existing browser instance.

Change Yakuake theme to Breath (Light/Dark). You are running an old one it seems which is removed.

1 Like

Does Firefox 95 change its default ui settings? I find the navi bar is larger than before.

And the default zoom scale is also larger than before.

My webcam stopped working after this update… sorry if here isn’t the place to report bugs (*Tnx @alven for redirecting me to here!), but anyway… in case anyone noticed this as well, here is some info: I was using an old dell inspiron notebook, and it didn’t put me on troubles, since i use timeshift and dualboot. Tnx for the system anyway!

I’m using Breath Dark for my Plasma style with Light for everything else, but it causes dark folders on the desktop if they don’t have any thumbnailable files.


However Dolphin seems to be working fine here and all the folders look fine.

Additionally lost the little space remaining bar it seems.


The new Breath theme force me to use zsh shell instead of bash on konsole and yakuake… Aslo I can’t customize Breath theme because I can’t rewrite /usr/share/konsole/Breath.profile. KDE login screen broken as well. Looks like I lost all my custom settings of fonts and others stuff due to this terrible update of default theme :frowning: Why couldn’t you just add a new theme Breath3 instead of deleting the Breath2?!

the same!

1 Like

No it doesn’t. Just default profile shell is changed.

You can, just use a new name for it to create a non system profile.

Just set a theme. It’s impossible to track all user settings, we tried to handle most of cases.

It shouldn’t actually. We just changed names and default Konsole profiles + removed many old default configs. User-customized things are not touched.

It’s not removed, it’s renamed. How much themes should we maintain just to not to touch old users’ configurations? It already became a large mess because of this approach.

Well i had the same habbit to change the default theme or profile directly but that can be overwritten by an update. If you want something independent then you should use your own themes or profiles and copy the existing for example.

EDIT: But then again if the default gets updated or improved you will not recognize that other than applying default themes to check after an update. I change little nowadays and if i change something it is to the config files in my user folder not to system folders which can be overwridden. I thought about using Latte Dock to change the appearance mor drastically but in the end i stayed with the default taskbar and just changed the spacings and what is displayed.

1 Like

Same thing here - all the additional fonts that I installed myself are screwed, re-installing and rebooting multiple times doesn’t help. All the custom fonts are much bigger than before. Using KDE.

I’m using KDE and my Terminal console has changed after the update, it has no longer a transparence/blur effect and there is also written zsh in the titlebar. :sneezing_face:

Breath theme has been updated. You can create your own Profile and revert back to bash as i did at first but i’m using now zsh with some styling through oh-my-zsh.

1 Like

error: package ‘kernel-modules-hook’ was not found
Version : 0.5.1-1

1 Like

The update went fine, running KDE / 5.15.6-2. However I am now suddenly getting troublesome touchpad behaviour where clicking (with any finger count) gets ignored and I need to click again once or twice for the click to get registered.

Touch-clicking works fine, but clicking by pressing down the whole touchpad, which acts as a button, now works unreliably. I’m on Lenovo Ideapad Gaming 3 15IMH05.

EDIT: Seems that a little more pressure is needed. Not sure if some configuration was changed, but it’s coincidentally behaving differently after this update. Even although libinput debug-gui shows key presses on even very light clicking, it is not being registered by KDE.

SDDM wouldn’t start because of faulty libicui18. Reinstalling icu worked for me.

Just one annoyance.
Since the update, my desktop keeps reverting to what I assume is the default wallpaper. In addition, all of my desktop widgets go missing.
Fortunately I have a good backup routine so I can fix it, but I’d rather not have to.

Please navigate to: System settings → Display and Monitor → Compositor. Perhaps you will see warning message there about recent crash of some component.
Try to apply defaults. For the Rendering backend item you can choose any value (current default OpenGL 2.0 or the only additional OpenGL 3.1).
Restart PC.

Does that helps to restore the transparency effect system wide?

Happened to after the update.
Can you share any insight why this happened?

Hopefully if this feature does become a thing. Manjaro will notify you when your kernel becomes EOL as a notification.