Super key shortcuts don't seem to work anymore

System:    Kernel: 5.10.79-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 Desktop: GNOME 41.1
           Distro: Manjaro Linux base: Arch Linux
Machine:   Type: Laptop System: LENOVO product: 82B5 v: Lenovo Legion 5 15ARH05 serial: <filter>
           Mobo: LENOVO model: LNVNB161216 v: SDK0J40688 WIN serial: <filter>
           UEFI-[Legacy]: LENOVO v: EUCN19WW date: 05/12/2020
Battery:   ID-1: BAT0 charge: 50.3 Wh (100.0%) condition: 50.3/60.0 Wh (83.8%) volts: 17.1
           min: 15.4 model: Celxpert L19C4PC0 status: Full
CPU:       Info: 8-Core model: AMD Ryzen 7 4800H with Radeon Graphics bits: 64 type: MT MCP
           arch: Zen 2 rev: 1 cache: L2: 4 MiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 92662
           Speed: 2981 MHz min/max: 1400/2900 MHz boost: enabled Core speeds (MHz): 1: 2981
           2: 3496 3: 1465 4: 1397 5: 1744 6: 1397 7: 1404 8: 1436 9: 4283 10: 4292 11: 1901
           12: 1905 13: 1906 14: 1907 15: 1427 16: 1397
Graphics:  Device-1: NVIDIA TU117M [GeForce GTX 1650 Ti Mobile] vendor: Lenovo driver: nvidia
           v: 495.44 bus-ID: 01:00.0
           Device-2: AMD Renoir vendor: Lenovo driver: amdgpu v: kernel bus-ID: 05:00.0
           Device-3: Chicony Integrated Camera type: USB driver: uvcvideo bus-ID: 1-3:2
           Display: x11 server: driver: loaded: amdgpu,nvidia
           resolution: <missing: xdpyinfo>
           OpenGL: renderer: AMD RENOIR (DRM 3.40.0 5.10.79-1-MANJARO LLVM 13.0.0)
           v: 4.6 Mesa 21.2.5 direct render: Yes
Audio:     Device-1: NVIDIA driver: snd_hda_intel v: kernel bus-ID: 01:00.1
           Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Lenovo driver: N/A
           bus-ID: 05:00.5
           Device-3: AMD Family 17h HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel
           bus-ID: 05:00.6
           Sound Server-1: ALSA v: k5.10.79-1-MANJARO running: yes
           Sound Server-2: JACK v: 1.9.19 running: no
           Sound Server-3: PulseAudio v: 15.0 running: yes
           Sound Server-4: PipeWire v: 0.3.40 running: no
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo
           driver: r8169 v: kernel port: 2000 bus-ID: 03:00.0
           IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel bus-ID: 04:00.0
           IF: wlp4s0 state: down mac: <filter>
Bluetooth: Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 3-3:3
           Report: rfkill ID: hci0 rfk-id: 3 state: up address: see --recommends
Drives:    Local Storage: total: 476.94 GiB used: 198.16 GiB (41.5%)
           ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HBJQ-000L2 size: 476.94 GiB
           temp: 40.9 C
Partition: ID-1: / size: 459.79 GiB used: 198.16 GiB (43.1%) fs: ext4 dev: /dev/nvme0n1p1
Swap:      ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) dev: /dev/nvme0n1p2
Sensors:   System Temperatures: cpu: 57.9 C mobo: N/A gpu: amdgpu temp: 45.0 C
           Fan Speeds (RPM): N/A
Info:      Processes: 372 Uptime: 1h 1m Memory: 15.07 GiB used: 3.88 GiB (25.8%) Init: systemd
           Compilers: gcc: 11.1.0 Packages: 1507 Client: gnome-shell v: 41.1 inxi: 3.3.08

After the recent update, all my shortcuts using the Super key don’t work anymore. Does anybody know a fix? Thanks!

It seems that other shortcuts like the screenshot shortcuts don’t work.

Another user reported the same behavior after Stable Update 2021-11-19, the solution was to set the shortcut again, no other info / solution was provided.

Thanks, I didn’t see that. But I did try that before posting this and they’re still not working.

I think I may have figured out what went wrong. So I checked out the keyboard shortcuts and realized there were some new ones and turns out the ones I needed were in the tiling section. I switched my shortcuts there and it’s all good.

The screenshot shortcut seems to be working too, but I’m not sure how I fixed it. I didn’t change the shortcuts. The only thing I tried doing was turn off, then turn on the Hot Corner and Active Screen Edges options in the Multitasking settings.