[Stable Update] 2021-09-24 - Kernels, LibreOffice, Browsers, Pipewire, RHVoice, KDE Frameworks, Mesa

I deleted the /home/.config/libreoffice folder without any success. Export still produces a blank pdf. The flatpak (same version as fresh) also works.

used versions:

When I’m waking up the computer from sleep, I have to press the power button (one short press). Sorry to mention this if you’ve already tried this, but reading your post I wasn’t sure if you did.

You should be able to edit and delete posts.

Thank you. I did try the power button, but maybe not for long enough. I’ll try it again tomorrow.

Thanks for the tip.

I use KDE Desktop and in some applicatons, mainly KDE apps, the monitor has a delay in showing what happens. E.g. I type a text in Kate or K-Mail and the text appears blurry and assembles with a delay so it is almost not possible to read the words while I type. Also Taps in Kate sometimes can be readable with delay only. In firefox no problem at all, also typing this text here.
This is not really new. I have this phenomena since I think 2 or 3 updates always hoping it disappears with the next update. But after the the last update it is still there. I deactivated all desktop effects already, but it did not help. Anybody an idea?

It was a problem with the Compositor. I just tried a bit in the settings and now the problem is solved… sorry. I should have tried it before posting here. Thanky anyway for reading and thinking about it…

Try to use custom DPI setting. I also don’t like FullHD on my 15.6" laptop but I use DPI setting and +1 point for every system font size. It is much more reliable IMO.

My ram usage on 3 XFCE systems jumped significantly immediately after this update, no other changes. I found this already started thread and posted details there, post 13:

I have the same problem waking the machine from sleep with kernel 5.14 after this update. Kernel 5.10 works fine.
EDIT: Kernel 5.15 rc2 is suffering from the same problem.

I’ve tried carpet’s solution of using the power button, but that doesn’t work on this computer.

same issue as well, but no othethers so far

I also had an issue where flatpaks didn’t load my theme.
this pretty much sums it up: KDE: Not using the correct GTK theme · Issue #1147 · flatpak/flatpak · GitHub

I found a solution!
My issue was font related, as described here:

The used font for the xlsx was Segoe UI.

The weird thing however is, that I have successfully converted this exact file to pdf for the past year. It only stopped working after my recent manjaro and kernel update.

1 Like

Hi, I am pretty new to linux and Manjaro. It is a wonderful experience so far but today I am facing a little annoyance with Libreoffice. After the update, the dropdown menus in Libreoffice stopped working. When I hit change text colour it works, but if I open the dropdown menu to choose a different text colour, when I click on the new colour the result is that the cursor moves up in my text, as if the dropdown was closed…
Anyone else experiencing that?

[edit] Weirdly enough it register the change in colour if I double click on the chosen one, although it does not apply the colour to the selected text but only to the icon on the ribbon. It makes it usable at least, since I can then click on the icon to apply the selected colour

Solved by deleting/renaming files “ib_logfile0” and “ib_logfile1” ~/.local/share/akonadi/db_data/

It might be not safe, but my mail is IMAP, so nothing was lost.

I found a bug and I’m not the only one. This bug is also available in arch linux. It is a serious bug. Look this: https://www.reddit.com/r/archlinux/comments/pttv6h/cant_shutdownreboot_from_gdm/

There is also another problem. When I restart the system from the session. Sometimes, I’ve got a black screen and the system seems to be freezed. In this case, I must cut off the computer manually. I encounter those problems since the last updates and I made a new install of Manjaro 21.1.4 Gnome (minimal version) to do tests, and I’ve got the same problems. So, Manjaro team can you have a look on it (2 bugs), and tell me if there is a solution ?


Notes: I installed the last 5.14 kernel from Manjaro because I encountered problems with 5.13 kernel. I’m on Wayland session, and I’ve got the Optimus technology but I’m using optimus-manager to cut off the nvidia card with bbswitch. So, only the Intel card works. Sleep mode works via the gdm.

1 Like

I think I have the same bug on start. In my case it looks like GDM dies after loading. Then only a black screen with a “_” top left. Are you able to start a wayland session from a tty? I am. In my case it looks a lot like this bug

After the update easyeffects is crashing randomly when receving telegram notifaction or while playing music in MPD. An issue is rose on easyeffects but the problem seems to be in Pipewire.

I’m experiencing some problem with GDM: i get a blank screen at boot. As a workaround i switch to TTY2 and then CTRLALT1 back to finally reach GDM screen.

This seems to happen with Kernel 5.10, not with 4.19

On kernel 5.14 and 5.15, the current version of iotop fails.

It is the “community” python version. I think from here Public Git Hosting - iotop.git/summary

I dont know where to put a bug report.

kernel config

Using kernel 5.14.7-2-MANJARO, or 5.15 iotop shows an error:

CONFIG_TASK_DELAY_ACCT not enabled in kernel, cannot determine SWAPIN and IO %

now showing SWAPIN column but flag is enabled.

I have graphical problems with the new kernels v5.14 and v5.15. May someone, please, help me with figuring the culprit? I would like to submit a bug about this regression.

I’m able to start a wayland session without tty. But not shutting down or restarting the system via GDM is very annoying.

I saw it: [Solved] [GDM] Can't shutdown/restart from login screen / Applications & Desktop Environments / Arch Linux Forums
@Manjaro team : Could it be an issue from consolekit and udev ?

Note: I’m feed up of regressions. :grimacing: